Jump to content
Corsair Community

Machine not posting with new set of XMS Ram


kennb99

Recommended Posts

Machine - Tyan Thunder K8W S2885 dual opteron 246 When I add the new ram to my machine it gives a series of consecutive beeps. I removed the additional ram to test just the 2 current sticks of TwinXRE-3200LLPT ram... same problem. Machine will not post and offers a series of beeps. The manual indicates that this series of beeps means the ram is installed in the incorrect configuration, or, the ram is bad. I have checked and rechecked the ram configurations based on the slot positions provided by the mb manual and everything is correct. I currently have 3 gigs on board and it works great. This additional 1 gig will not fly when put correctly into the mb either with or without the additional 3 gigs of TwinX1024RE-3200LLPT ram. Please advice as to the appropriate course of action.
Link to comment
Share on other sites

  • Corsair Employees
Lets get that set replaced. Please send us an email with a copy of the [URL=http://www.corsairmemory.com/main/rma_request.xls]FORM[/URL] or you can send all of your info(full name, shipping address, phone # with area code, the module part #, quantity to be replaced, and a copy of the link to this post). Email it to [email]rma@corsairmemory.com[/email]. If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to [email]warranty@corsairmemory.com[/email] and we will help to resolve it. Thank You!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...