Jump to content
Corsair Community

Wont default to 1866mhz


MacKGtiR

Recommended Posts

hi,

 

Just bought a few bits and built myself a system. When I was setting up i noticed i can not set the ram to its default speed of 1866mhz i could only set it to 1600mhz XMP without blue screening before windows boot

 

things i have tried is setting XMP to profile1 SPD multi to auto, no success tried SPDx12 i think which put it at 1866mhz and still blue screens. then found that only the 10xSPD = 1600Mhz works

 

I have tried setting it manually 9-9-9-24/1.66volts cos it wont give you the option of 1.65volts

 

tried setting my cpu to default and set the spd to 12 which = 1600mhz then tried x14spd = 1866mhz multi and then blue screens, i have tried it several ways like QPI/vtt, 1.415 and 1.65 instead of auto on both. SPD 1600Mhz = ok and then 1866Mhz blue screens

 

 

Is there anything else i may of missed that might be causing a conflict or have not setup right to get it to sit at default 1866mhz

 

http://img27.imageshack.us/img27/4952/97689409.jpg

 

thanks Mack

Link to comment
Share on other sites

yes latest bios update, all drivers are up-to-date and the system is only 3weeks old.

 

 

on a side note what i found werid is i had 1600mhz ram tri kit before and it bsod when it went past 1333mhz then upgraded to 1866mhz ram tri kit and now bsod anything after 1600mhz. if this helps???!!??

 

and i followed the spec shown in the link, but no sucess

Link to comment
Share on other sites

  • Corsair Employees
That may be because of the CPU you have and with that MB you will need to get the latest Beta BIOS and then just load setup defaults and enable XMP should be all you need to do and with only one set of modules.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...