Jump to content
Corsair Community

Striker Extreme and CM2X2048-6400C5


Kabarube

Recommended Posts

I am constantly getting bluescreens all the time, and i think its because of my RAM.

 

  • If i am lucky my computer lasts maby 1 and a half hour.
     
  • All the bluescreens seem to happen randomly.
     
  • Everything is up to date, and i completet a memtest with no errors.
     
  • The most common error i get is the IRQL_NOT_LESS_OR_EQUAL i think.

 

Is there anyone that has this problem/can help me with this?

Link to comment
Share on other sites

All my bios settings are default, RAM is running at 1.9V 800Mhz, and CPU @ 1.2V, 2,66Ghz, 8.0x Multiplier

 

 

These are the errors that i found after the BSOD:

 

  • The previous system shutdown at 19:12:28 on 21.03.2009 was unexpected.
     
  • NVIDIA nForce 10/100/1000 Mbps Ethernet #3 : Has encountered an invalid network address. 19:15:14
     
  • Unable to initialize the security package Kerberos for server side authentication. The data field contains the error number. 19:15:26
     
  • The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {BC866CF2-5486-41F7-B46B-9AA49CF3EBB1} to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC). This security permission can be modified using the Component Services administrative tool. 19:16:07
     
  • The Parallel port driver service failed to start due to the following error:
    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. 19:16:45
     
  • The following boot-start or system-start driver(s) failed to load: i8042prt
    19:16:45
     
  • Application initialization failed. Last error: 0x80070032
    19:17:24

Link to comment
Share on other sites

That module is not available as a single module where did you purchase just one module?

 

When i ordered it i thought it would come in two modules, but when it arrived there was only one.

 

When i run CPU-Z i get this info about my ram:

 

General

Memory type: DDR2

Module format: Regular UDIMM

Manufacturer (ID): Corsair (7F7F9E0000000000)

Size: 2048 MBytes

Max bandwidth: PC2-6400 (400 MHz)

Part number: CM2X2048-6400C5

 

Attributes:

Number of banks : 2

Data width: 64 bits

Correction: None

Nominal Voltage: 1.80 Volts

EPP: no

XMP: no

 

Timings table

Frequency (MHz): 270 400

CAS#: 4.0 5.0

RAS# to CAS# delay: 4 5

RAS# Precharge: 4 5

TRAS: 13 18

TRC: 15 22

 

There are only a singel module inserted to my computer, so i am 100% sure that i only have one.

 

I purchased it from a norwegian electronic store. (http://www.amentio.no) http://www.amentio.no/PartDetail.aspx?q=p:1894885%3bc:36213%3br:pg

Link to comment
Share on other sites

  • 1 month later...
Apparently it is sorry I was not aware we were selling it as a single module.

Let's get it replaced, please use the On Line RMA Request Form and we will be happy to replace it.

 

A friend of mine had the same RAM as i had, just in 2 separate modules.. So i decided to test them out before i sent my ram for a replacement, but it dont seem to sole the problem. If the problem was that my motherboard didnt support a single module, it should be solved with 2 modules, right?

Link to comment
Share on other sites

  • Corsair Employees
That MB will run with one or Two modules and if it will not post with one module installed and the module works in another system then there is likely some issue with the MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...