Jump to content
Corsair Community

ASUS Striker II Formula w/ TWIN2X4096-8500C5DF 1066Mhz


eptain

Recommended Posts

Hello,

 

I have search around the forum and have not yet seen a same issue with mine. So I decided to ask around.

 

I have recently purchased TWIN2X4096-8500C5DF memory for my desktop. I originally had Mushikin HP2-6400 installed. The system was stable with the Mushikin memory installed

 

Before my purchase, I have checked the compatibility website and made sure that the memory is compatible with my motherboard.

 

I removed my previously installed 4gb ******** memory and replace them with the new TWIN2X4096-8500C5DF. Turn on the power after the installation. Then my LCD poster stucked and flashing at the post "DET DRAM". The screen has not show anything since the power up. I have try the suggestion by other thread to try each Ram individually to test if there is a faulty product. None of the Ram works, resulted in the same situation. Since the screen is black and it does not show anything, I'm not able to get in the BIOS setting screen, the only option I was left to do was to turn off the power...

 

I also try to install back my previous memory, and the system works again. Furthermore, the BIOS firmware has already updated to the latest 1901 version.

 

Am I setting my memory or my hardware wrong or both my RAMs are faulty products?

 

Thanks for helping,

Link to comment
Share on other sites

Download Memtest86+ V2.11 from--->

Download CPU-z from
.

Insert a single stick of your prior memory in the first slot (closest to the CPU). Restart.

 

Enter your BIOS. Load Setup Defaults. Save Setup Defaults. Set to these values:

Extreme Tweaker

CPU Level Up = Auto
AI Overclock Tuner = Manual
x Overclock Options = Disabled (Greyed Out)

FSB & Memory Config

CPU Level Up = Auto
FSB - Memory Clock Mode = Unlinked
FSB (QDR), MHz = 1066
MEM (DDR), MHz = 1066

Spread Spectrum Control = All set to disabled
CPU Internal Thermal Control = Enabled
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
CPU Multiplier = 10X
Enhanced Intel SpeedStep Tech = Disabled
LDT Frequency = 5x

CPU Core 2 - Enabled
CPU Core 3 - Enabled
CPU Core 4 - Enabled

Memory Timing Setting

tCL: 5T
tRCD: 5T
tRP: 5T
tRAS: 15T
Command Per Clock = 2T
tRRD = Auto
tRC = Auto
tWR = Auto
tWTR = Auto
tREF = Auto
tRD = Auto
tRFC = 60T

Over Voltage

CPU Voltage = Auto
CPU PLL Voltage = Auto
CPU VTT Voltage = Auto
Memory Voltage + 2.1v
NB Core Voltage = 1.45v
SB Core Voltage = 1.50[/Code]

 

Shut the system down. Remove the previous memory stick and insert a Corsair 8500 stick in the first slot (Closest to the CPU). Boot to the Memtest CD with that single stick and allow for two full paasses. Shut the system down. Remove the first stick and insert it in slot three. Repeat memtest. Shut the system down. You have now tested single channel mode of each stick.

 

Now test for the Dual Channel Mode function of the memory controller. Insert a stick in slot one and three and memtest. Remove the set and insert the second set in slot two and four and memtest.

 

If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

 

Post a report such as:

 

Stick 1 - Slot 1 = No boot/Pass/Fail Memtest

Stick 2 - Slot 3 = No boot/Pass/Fail Memtest

 

Stick 1 & 2 - Slot 1 & 3 = No boot/Pass/Fail Memtest

Link to comment
Share on other sites

hmm... I set my bios setting to all the setting you posted.. removed the old ram and install one corsair to the slot closest to cpu...

boot up with memtest cd (burnt to dvd.. cause dun have a blank cd)...

I still don't see anything showing up on screen tho...

 

the post still showing the msg "DET DRAM"

 

oh and I did try to boot up with each module individually.

Link to comment
Share on other sites

The DVD will not work. You must use a CD. If both modules fail to work singly, then possibly your motherboard memory controller will not accept 1066Mhz.

 

Have you tried setting to EPP?

 

EDIT:

 

Enhanced Performance Profiles (EPP) is a memory technology for PC's developed by NVIDIA (and various memory companies) and is primarily designed to make overclocking easier.

 

FSB and Memory Config

 

SLI-Ready Memory = CPUOC 0%

SLi-Ready Memory = Enable

FSB - Memory Clock Mode = Linked

 

Memory Timing Section

Memory Timing Setting = Expert

tCL (CAS Latency) = Auto

tRCD = Auto

tRP = Auto

tRAS = Auto

Command Per Clock = Auto

tRRD = Auto

tRC = Auto

tWR = Auto

tWTR = Auto

tREF = Auto

 

hmm... I set my bios setting to all the setting you posted.. removed the old ram and install one corsair to the slot closest to cpu...

boot up with memtest cd (burnt to dvd.. cause dun have a blank cd)...

I still don't see anything showing up on screen tho...

 

the post still showing the msg "DET DRAM"

Link to comment
Share on other sites

haha I just found a blank cd in one of my random box...

 

I burnt the image

boot up with the cd with one stick

hmm.... I still don't see anything on the screen...

 

am I not suppose to see anything and let it run blindly?

Link to comment
Share on other sites

No, you should see this. This is an old version, but you should see a program such as this.

 

http://www.gratilog.net/xoops/modules/mydownloads/images/shots/memtest.gif

 

You did unzip the Memtest ISO and burn it as an image?

 

 

 

haha I just found a blank cd in one of my random box...

 

I burnt the image

boot up with the cd with one stick

hmm.... I still don't see anything on the screen...

 

am I not suppose to see anything and let it run blindly?

Link to comment
Share on other sites

Hi Derek,

 

I had to do my assignment, so I didn't have time to fix it till now.

 

Yea, I give a try on epp setting .. and still nothing shows on the screen..

 

something I noticed is different tho:

Memory Timing Setting has no Expert option

SLI-Ready Memory has only CPUOC options but no 'enable' (i guess if you set to CPUOC 0% it automatically enables it?)

Also, the NB voltage.. no 1.45v setting.. I tried 1.44 and 1.46

Link to comment
Share on other sites

Those settings are fine. I think that maybe your memory controller is having issues with high speed and capacity memory.

 

Can you test this memory singly in another machine? If not, you might want to go back to what worked, although I would test the memory in another machine and if it works there, then I would move to RMA the motherboard.

 

There is no incompatibility with that memory and your motherboard model.

Link to comment
Share on other sites

well, the motherboard is just got RMA back.. it is brand new from the ASUS RMA. I had just got it a week ago. They sent me in a brand new packaged as well. I only have a laptop and this desktop.. I don't think I'm able to test on another machine. Would it be possible be the RAM's problem? send to Corsair for RMA?
Link to comment
Share on other sites

  • 1 month later...
  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...