Jump to content
Corsair Community

Suspected Faulty Memory


Recommended Posts

Hi,

 

Over the past few days, I have ran into some serious problems with BSODs and fatal errors. I have had my computer now for about 8 months and have not seen such problems before. I was at first suspicious of my hard drive as I thought it might have been corrupted. I ran a Error Checking utility and it came clean. Next, I checked for virus infections using AVG, which again came out clean.

 

The BSOD's I had were the following:

 

"IRQL_NOT_LESS_OR_EQUAL"

"PFN_LIST_CORRUPT"

"DRIVER_IRQL_NOT_LESS_OR_EQUAL"

"BAD_POOL_HEADER"

 

I had a two channel, Corsair XMS 2 at 1GB a piece.

 

 

I looked online and I noticed that such BSOD's could be memory or RAM related, so I ran the Memtest 86 and I got some interesting results. When I ran the checking software with both RAM sticks on the motherboard, I got the following erroneous information:

 

"Bits in Error: 32"

"CPU_Sel= errors- 3"

"Max Contiguous Errors: 1"

"Test 6: 32767 errors (and it would go from 1-32767 in a fast, repeating fashion for minutes)"

 

However when I removed one stick of RAM and tested each stick individually, no errors came up and they both passed the test. Suspicious of my dual channel setup, I removed one stick of RAM and let my computer run off a single 1GB stick. With one stick it would constantly produce BSODs and was essentially unbootable. The other stick seems to work perfectly as I am typing this post using this specific stick. The only problem that seems to come up with this stick is an occasional unsuccessful "black screen to desktop" transformation where it locks up with mouse in view and the screen is black.

 

With all this information, do I have faulty stick/sticks? Is my motherboard somehow corrupted or the RAM slots faulty? I would appreciate any help.

 

Habu

Link to comment
Share on other sites

Please check my "system specs" at the top for my system.

 

 

 

My RAM number is as follows:

 

Part Number=CM2X1024-6400

XMS Number= XMS2-6400

1.90V ver 7.3

 

Not quite sure what these sets of numbers are, but I think they are the serial numbers:

 

456366 08230288

 

ANd here is extra info:

 

800Mhz

1024MB

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...