Jump to content
Corsair Community

Asus P6T showing 4GB not 6GB


PetiePal

Recommended Posts

Hey everyone! New to the forums. Just built a new PC last weekend.

 

I have the memory slotted in DIMMs A1/B1/C1 as listed in the manual for the P6T. When I boot into BIOS (and Vista 64) it only shows 4GB of RAM total. I've tried looking everywhere for possible disabling of memory reallocation etc but I haven't been able to find any way to switch this on and off. I don't think any of the modules are faulty but I will admit I'm not that experienced with RAM optimization.

 

Is it possible I may have to set voltages etc manually. I've heard/read that DDR3 takes more voltage than standard DDR2 RAM. Mobo BIOS was flashed to most recent (which was released March 6, I built it all the 7th lol) Any help would be most appreciated as I'm really super eager to get all 6GB working :(

Link to comment
Share on other sites

Ok I checked it out and the memory type is:

 

Corsair XMS3 DDR3 Memory

TR3X6G1600C9

9-9-9-24

1600MHz

1.65V ver1.1

 

It was a 3 pack of 2GB modules all the same.

 

I did flash my ASUS P6T with the latest March 6 BIOS update on the 7th (the day I bought all the components and built my PC) so it's definitely the latest release.

Link to comment
Share on other sites

Update, all 3 sticks of RAM confirmed work. I ran a Memtest yesterday a few times alternating in/out so all got tested. NO errors.

 

HERE is something odd though. BIOS only shows 4GB. Vista 64-bit only shows 4GB. CPU-Z shows 6! So does this mean it's just some weirdness with the BIOS not recognizing 6GB and Vista not displaying it as 6 but the system is in fact running on 6GB worth? See screenshots!

 

http://img.photobucket.com/albums/v388/PetiePal/ScreenHunter_03Mar151544.gif

 

http://img.photobucket.com/albums/v388/PetiePal/ScreenHunter_02Mar151537.gif

Link to comment
Share on other sites

Yes I updated SP1. When I built the PC it was

 

-Assembling all components

-Flash BIOS

-Install Vista x64

-Update chipset, install all drivers

-Windows Update

 

This issue starts at the BIOS level, as it only sees 4GB total memory not the full 6. I'm using the orange slots on my P6T board in the manner the manual recommends for triple DIMMS. (A1 B1 C1)

 

http://img.photobucket.com/albums/v388/PetiePal/ScreenHunter_02Mar151904.gif

Link to comment
Share on other sites

I have seen this happen twice now. In other words it has happened on two X58 builds and my own personal machine.

 

I returned two, and exchanged my personal board to a better board.

 

Edit: I have installed many more boards and have found some power supplies also cause this issue. I advise a good 750+ power supply with these chipsets.

Link to comment
Share on other sites

  • Corsair Employees
Is it possible because it's DDR3 and the memory is managed by CPU I have to set voltages etc manually in the BIOS?

 

No, voltages cannot cause this issue. You stated above that you have verified that all 3 modules work. That leaves either a faulty MOBO as Derek suggested or a faulty CPU, specifically the memory controller.

Link to comment
Share on other sites

It is the memory tab that will show you your true speed. What you are showing is the SPD (Serial Presence Detect) tab and that tab shows the default "AUTO" boot that will allow the system to start up so that you can enter BIOS and manually set the values.

 

Corsair guide shows that it runs at 1.65V at 9-9-9-24.

 

CPU Z shows that RAM is running at lesser voltage by XMP:

 

http://img.photobucket.com/albums/v388/PetiePal/ScreenHunter_05Mar151926.gif

 

It's not possible the lower voltage perhaps is not giving RAM enough power?

Link to comment
Share on other sites

So "truly" I'm running at full 6GB...but for some odd reason it won't post as 6GB in BIOS or show up in Vista...I've seen so many topics about this issue however not a solution in sight ;P

 

I'm going to double check each stick again, if each is 2GB I should have no problem booting with just 1 stick at a time..I"ll post results

Link to comment
Share on other sites

Ok so update...I tested each stick in same slot (DIMM A1) by itself. 2 POST ok and get to BIOS. One DOES NOT! (This did not happen the last time I checked them!)

 

So looks it might be a bad stick of memory....I bought all this at Microcenter....it's within a week of purchase (today actually) and they have a 30-day return policy. Not sure if I'd have to exchange all 3 sticks there or if they'd just crack a package and and let me have one working stick...

 

I'd definitely have them test them out in-store to verify they work...

Link to comment
Share on other sites

I ran Memtest a day or so ago and it went through with no issues but I think it never even recognized the third stick and only tested 2x2GB...

 

Last thing I can try is booting with one known good stick and the suspect bad one...and see if it lists 2 or 4 at that point.

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the same problem too. I've updated to the lastest P6T Deluxe V2bios (0302) and I've also tried XMP settings. It just shows 4gb of 6gb in both the bios and operating system (Windows XP 64) but CPU-Z shows 6gb.

 

Any advice would be appreciated.

Link to comment
Share on other sites

I've just tested each stick and there seems to be a problems with the DIMM_A1 socket. All three sticks just showed a black screen when inserted to DIMM_A1 however all three sticks worked when tested on DIMM_B1 and DIMM_C1.

 

Is there anything else I should be checking?

Link to comment
Share on other sites

  • 4 months later...

Solution for me(sorry for my english):

1st dimm in A1

2nd dimm in B1

3rd dimm in C1

= 4gb in bios and 6gb in cpu-z

 

remove all dimms

1st in A1 = black screen, no beep, nothing - no load(!)

 

2nd in A1 = ok boot 2gb

 

3rd in A1 = ok boot 2gb

 

2nd in A1

3rd in B1 = ok boot 4gb

 

2nd in A1

1st in B1 = ok boot 4gb

 

1st in A1 = ok boot 2gb(!)

 

1st in B1 = ok boot 2gb

 

1st in C1 = ok boot 2gb

 

2nd in A1

3rd in B1

1st in C1 = ok boot 6gb(!!!)

 

I don't now how it. But it work now ))

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi all you are not alone in this problem.

 

Had the same issue. Found out it was bent pins on the board. What it looks like is happening is the clamp that pulls down on the chip is doing it too much.

 

If you look at the clamp there are raised sections on either side. One of these is pushing down so hard its squashed some pins.

 

If you can take a look and see.

 

If it is I believe this is an issue with the board design as I have seen other posts about the same problem

 

Regards

Link to comment
Share on other sites

Hi,

 

Same problem here!

 

My memory part nr: TR3X6G1600C7 v2.2

Configuration: 3x2GB

 

Mobo: ASUS P6T WS Professional (Latest Bios)

Power Supply: Corsair 1000W

Graphics board: MSI GTX 295 Single PCB

CPU Cooler: Noctua NH-U12P SE

 

Issue:

 

Most often (NOT ALWAYS) only 4GB out of 6GB is recognized by BIOS and in Win7 x64.

CPU-Z does however report 6GB.

 

This mostly happens on cold boots, after a few restarts or some "pressing/pushing on the cpu cooler" the full 6GB's are detected.

But frankly I can't tell if it's the "pressing/pushing" that does the trick or just a few reboots.

 

Memtest+ Shows no errors after testing when all ram was detected.

What should I try next?

This is really taking all the fun out of it :(

 

The setup is brand new (all parts bought 4 days ago).

Is this caused by the memory, the mobo or the cpu ?

 

> Hornett,

Are you talking about the ramchips or the cpu??

 

Thanks

Daniel

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...