Jump to content
Corsair Community

Gigabyte GA-EP35-DS3 and TWIN2X2048-6400C4DHX troubles


doja

Recommended Posts

Hello I've the following configuration:

 

- Gigabyte GA-EP35-DS3 (rev. 2.1)

- Intel Core 2 DUO E8400

- Corsair TWIN2X2048-6400C4DHX

- Sapphire HD 4850 512MB GDDR3

- TechniSat SkyStar HD 2

- Vista x64

 

The system works fine for over 8 months, but now I have compatibility problem. (No overclocking, BIOS default settings)

I have replace the RAM with 2 module of standard Samsung 2GB RAM 800MHZ and I put the Corsair modules on a Dell Optiplex 960: my system now is stable and also the Dell works fine.

 

If i put in my PC only one module it works fine.

 

Any clue as what I can try??

 

Thanks for your time.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...