Jump to content
Corsair Community

Memory most certainly dead?


Recommended Posts

To start I'll give the system specs...



AMD Phenom 9750 @ stock

2x 1GB Corsair Dominator CM2X1024-8500C5D <-Bad??

Western Digital 500GB Hard Drive

600 Watt Power Supply

Integrated Graphics


First off, I read on these boards this motherboards does not like 1066MHz which confirm my test on two different machines. The other had a ASUS M3A32-MVP Deluxe and the memory ran at rated specs with no problem. However the M3A78-T absulutly will not run at 1066MHz stable, so I just ran it at 800MHz 5-5-5-15 and set the voltage to 1.8V. Tested everything and was rock solid. It ran like this for around a year until this past Saturday.


Every time you go to turn on the computer, the fans spin up, lights flash on the optical drives, mobo power light lights up, then nothing, no beep codes, nothing displays on the screen, just nothing... Powered off the machine and tried again, same result, reset bios, still no go. From there I started yanking a piece of hardware and tried powering up again until I norrowed it down to the memory, yanked both sticks out and stuck some no namer in viowla, the PC booted all the way to Windows.


So from there I tried the RAM in my other machine, the one with the M3A32-MVP with an AMD Phenom 9850 @ stock and it gave the same results, fans spin up, optical drive lights flash, motherboard power light lit up, and no beeps, no display, same result.



This is the first time I have ever had had faulty memory in the 7 years I have been building PC's and was surprised has I have also purchased anther one of these sets the same time I purchased this set and it is still kicking strong. I have also had three of the Corsair Dominator PC8500 5-5-5-15 sets over the past year (two set are in my sig rig) and they are rock solid at rated specs.


If there are any more thing that I can do to test please let me know, but I'm almost sure they have died :(:





Edit: Forgot to mention, I have tested both sticks in channel A and B and tested each stick individually in all four slots on both the M3A78-T and the M3A32-MVP and no go.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...