Jump to content
Corsair Community

Corsair VS512SDS333 memory stick


semola

Recommended Posts

Hi, I am new in this forum.

 

about one year ago, I have bought a Vs512sds333 memory stick for a Notebook Compaq Evo N1015V. I never don't have any problem with this memory.

 

Last month I Have bought another Vs512sds333 memory stick to expand memory from 512Mb to 1Gb.

 

This memory doesn't work. If I install this memory alone, I have a black screen (the notebook doesn't start). If I install this memory with another memory I see only the other memory (in fact, 512 Mb).

 

The only difference from these modules are the memory chips: the first bank (that works correctly) uses 8 chips Corsair 32M16BCBG, the new bank uses 8 chips Hynix HY5DU12822CTP-D43.

 

Can you help me?

 

Thanks.

Semola

Link to comment
Share on other sites

This morning I have tested the module on other notebook (similar mine). It can see 256Mb (about 50%).

 

I don't know, now, if it is a problem of the memory stick or a compatibility problem.

 

I don't have any problem to send the memory for change, but I don't know if changing module I resolve the problem (sorry for my english).

 

This module is already changed, by the original vendor.

 

I feel strange that both modules are defective.

 

Thanks.

Semola

Link to comment
Share on other sites

I have also just recently bought two VS512SDS333/EU G for a HP Compaq Business Laptop nc4010 as recommended here: http://www.corsair.com/configurator/system_results.aspx?id=212552.

 

When any of the existing 256MB modules from Samsung (268043-001) is replaced with any of the two Corsair modules it is not recognized. There is no obvious S/N but perhaps these can be it: 09015068-0-926525 and 09015068-0-926538?

 

I was hoping for a speed boost was a bit disappointed as I did my research as thoroughly as I could. Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

semola

Please do the RMA with us so we can see that module.

 

thomasnilsson

Please remove all of the memory in your NB and turn it on it should beep for no memory detected and then turn it off and install only our modules one at a time and see if it will post and see them correctly.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...