Jump to content
Corsair Community

Flash Voyager 32Gb not recognised


Jonathan Smith

Recommended Posts

I recently purchased the above. On plugging it into my XP system it worked fine. I downloaded my entire music collection and other files and was able to use the memory stick with WinAmp to listen to music. However, this morning, I was happily listening to music stored on the Memory Stick using WinAmp when it stopped and the stick became unreadable. I can no longer use the stick. When I plug it in My Computer shows an entry for a "Removable Disk" but when I try to see the content using Windows Explorer I get a message saying "please insert a disk into....".

 

How do I fix this?

 

As an aside, I tried this on a different laptop, this time running Vista, and Windows came back and declared the device ready for use, but when trying to read the memory stick came back with an equivalent message.

Link to comment
Share on other sites

  • Corsair Employees

Please try and format the drive with the Format utility from the SD-CARD Organization. Then run the test again and see if that helps.

If you still have problems we can get it or them replaced, please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...