Jump to content
Corsair Community

question


v2k

Recommended Posts

I'm having the same issue. I've been testing with memtest86 3.5

 

I've tested each DIMM on its own in each of the 3 slots:

DIMM_A1

DIMM_B1

DIMM_C1

As soon as I add another DIMM, memtest86 instant reboots at the start of testing.

I've tried all combinations of slots; using primarily:

DIMM_A1

DIMM_B1

With all 3 DIMMs, memtest hard locks the system at 7% of the first test.

 

I tried knocking the DIMM bus voltage down to 1.6v, but it had no effect.

 

When I had all 3 DIMMs in originally, I was seeing frequent BSODs in Windows7 64.

 

What do I do?

Link to comment
Share on other sites

Interesting. What's wrong with v3.5?

 

I redid the test with 2.11 with all 3 DIMMs in and it passed.

 

Here's my cpu-z:

http://novuscom.net/~vjewlal/cpu-z.png

 

 

Now I'm just waiting for the next bluescreen... haven't seen one yet, but it hasn't had much uptime.

Link to comment
Share on other sites

3.5 is a different piece of software Memtest86 and has not been updated for quite some time. 2.11 is Memtest86+ and is still being updated. Your memory is running at i7 stock = 1066Mhz (533 DDR). Set as below and repost after memtest.

 

Enter your BIOS and set to these values:

 

AI Overclock Tweaker

Ai Overclock Tuner = X.M.P.
CPU Ratio Setting = 20
BCLK Frequency = 133
PCI-e Frequency = 100
DRAM Frequency = DDR2-1600
All Else to Auto

Voltages

CPU Voltage = Auto
CPU Pll Voltage = Auto
QPI/DRAM Voltage = 1.40v
IOH Voltage = Auto
IOH PCIe Voltage = Auto
ICH Voltage = Auto
ICH PCIe Voltage = Auto
DRAM Bus Voltage = 1.66v

Advanced -> CPU Configuration

CPU Ratio Setting: 20
C1E Support: Enable
Hardware Prefetch: Enable
Adjacent Cache Line Prefetch: Enable
Intel Virtualization Tech: Enable
CPU TM Function: Enable
Execute Disable Bit: Enable
Intel HT Technology: Enable
Active Processors: All
A20M: Disable
Intel C-State Technology: Enabled
   C-State = C1

 

Shut your system down, boot to the Memtest CD and allow for two full passes. Then, if stable, enter Windows and post screenshots of the CPU-z CPU, Memory and SPD tabs.

Link to comment
Share on other sites

Thanks a lot for the detailed instructions DerekT.

 

The memtest86 passes succeeded. I'd post cpu-z, but I'm no longer running Windows7. I'm on sabayon right now. It seems stable. I've tested some mkv videos and I tested WoW and TF2 each without issue. I'm guessing it was just a Windows7 issue. (admittedly, it was silly to test a new system on a beta OS)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...