Jump to content
Corsair Community

ASUS P5E3 Deluxe WiFi-AP @n, system locks up, USB goes down


RealSnaD

Recommended Posts

Hi guys,

 

I have a problem with my system. It is a brand new installation of Windows Vista Ultimate x64. BIOS version is 1405.

 

I have the latest drivers installed. All Windows updates are in place as well. The PC locks up at random times (I haven't even tried any games because I can't get to them) and all usb devices stop working. Lights on my usb keyboard and mouse go out. The first time it happened, Vista problems solution tool showed that I need to install chipset driver in compatibility mode and gave link to an old driver. I did install the latest Intel x38 chipset driver, version 9.1.0.1012. I didn't get any errors or anything during the installation. It also locks up when I start FIFA 09 and when I click Format of one of my HDDs. Moreover, the same thing happens when Windows Update tries to install Extras and Optional Updates.

 

I don't have any overclock. The only thing I changed in BIOS is I set memory frequency, timings, command rate, and voltage as specified on DIMMS: DDR3-1333 / 9-9-9-24 / 1.60v / 2N.

 

Some people on Corsair's forum have reported the same issue with the same memory type and P5E3 Deluxe. The fix was to increase DRAM voltage to 1.70 even though the DIMM says 1.60.

 

After increasing DRAM voltage to 1.70 I got a blue screen in Vista right after loading. I then booted off my Memtest86+ 2.01 CD, and it found a lot of errors. Then I put DRAM voltage back to 1.60 as showed on DIMM and ran Memtest again. After 13 passes there were no errors. No more blue screens. So raising RAM voltage didn't help.

 

What I noticed was that when I uninstalled video driver everything started working perfectly fine. No lockups at all. I can install updates, format hard drives, etc. First I tried the latest drivers from ATI website. Then I tried the drivers provided by VisionTek. The same thing keeps happening with both.

 

I have also read that people have problem trusting Rosewill PSUs. Even though techs at ASUS and at VisionTek told me that my PSU is more than enough for my system, I went to Fry's and picked up Antec TPQ-1000W. That one is on the ATI's certified PSU list for 4870 x2. I installed it, and the system locked up again and USB went down right after Vista loaded. The little speaker inside kept on beeping just like during the previous lockups. Sometimes it does, sometimes it does not.

 

VisionTek did replace my video card just to rule it out. I also sent my MB to ASUS for repairs. According to the records they have, it has been fixed and the BIOS was flashed. I had to update the BIOS though since the one that they put on was old and didn't even support my CPU.

 

One last thing. After the system locks up I have to reset the PC by pressing the button on the case. Sometimes I just turn it off. When I do, something really odd is happening. The Internet goes down in my apartment. When I look at my router, the light that shows my desktop activity flashes really fast. I can't ping anything from any of my laptops. As soon as I unplug the network cable from my desktop or just simply turn the PSU off, the Internet comes back right away

 

I am using the same version of Vista from the same DVD (downloaded from MSDN) on my laptop. No problems whatsoever.

 

ASUS confirmed that my memory is supported by the motherboard.

 

I have tried my video card in both PCIe slots. It didn't help. The card doesn't get hot. Sometimes PC freezes right after Vista loads (after being off all night). So I don't think it is overheating problem. No warning lights come up on the video card.

 

I bought all my parts in September of 2008. I still can't get the system stable...

 

I think it is either that some of the drivers don't get along or that I have to change something in BIOS like PCIe frequency and all that stuff.

 

Has anybody experienced the same problem? Please advise.

 

Thanks in advance.

Link to comment
Share on other sites

I've been trying different things here. I decided to play with the RAM. I got 2 sticks. 2Gb each. I tried my memory in both channels with the same outcome: system locked up. Then I took out one stick. The system has been up for 2 hours now! I can play FIFA 09. I ran 3DMark06 on the best settings with a result of 15K. Everything works perfectly. As I mentioned earlier, I did run Memtest86+ v2.11 with both sticks installed for 13 passes with no errors. Now I am running Memtest with only one stick installed. The first stick didn't show any errors after 10 hours and 29 passes. The second stick is being tested now. 4.5 hours and 14 passes with no errors so far. I tested both sticks in the same slot.

 

Is this motherboard memory controller then?

 

Btw, do I have to install both sticks in single channel A1 and A2 or B1 and B2? Or can I use Dual-Channel like A1 and B1 or A2 and B2 (that's what I've been doing).

Link to comment
Share on other sites

Shut the system down and insert stick one in slot one. Boot to the Memtest CD with that single stick and allow for two full paasses. Shut the system down. Remove the first stick and insert it in slot two. Repeat memtest. Shut the system down. Remove the first stick and insert it into slot three and repeat memtest. Do the same for the last slot. You have now tested one stick and all four slots.

 

Shut the system down and remove the first stick. Insert the second stick in slot one. Retest. You have now tested both sticks.

 

Now test for the Dual Channel Mode function of the memory controller. Insert a stick in slot one and three and memtest. Remove the set and insert the second set in slot two and four and memtest.

 

Results?

 

Please post results such as:

 

Single Channel Tests

 

  • Stick one, Slot one = Pass/Fail
  • Stick one, Slot two = Pass/Fail
  • Stick one, Slot three = Pass/Fail
  • Stick one, Slot four = Pass/Fail
  • Stick two, Slot one = Pass/Fail

 

Dual Channel Tests

  • Stick one, Slot one & Stick two, Slot three = Pass/Fail
  • Stick one, Slot two & Stick two Slot four = Pass/Fail

Link to comment
Share on other sites

Thank you for your reply, DerekT!

 

Here are the results I got with Memtest86+ v2.11:

 

Single Channel Tests

• Stick one, Slot one = 2 Passes, 0 Errors

• Stick one, Slot two = 2 Passes, 0 Errors

• Stick one, Slot three = 2 Passes, 0 Errors

• Stick one, Slot four = 42 Passes, 0 Errors

• Stick two, Slot one = 28 Passes, 0 Errors

 

Dual Channel Tests

• Stick one, Slot one & Stick two, Slot three = 2 Passes, 0 Errors. After I installed both sticks, it wouldn’t post. I had to power it down and then it loaded fine, showed that memory was running at DDR3-1066, and said that overclock failed even though I don't have any. I went in BIOS, all memory settings were there, and all I had to do was to Save & Restart. Now it showed DDR3-1333 Dual Channel. Memtest loaded fine. It took longer to run 2 passes on two sticks. One took 40 mins. Two took 1h 15 mins. I've seen this overclocking failed thing several times before. It happens after I have to restart the computer because of the lockups.

 

• Stick one, Slot two & Stick two Slot four = 2 Passes, 0 Errors. For this one, no POST issues like in previous test.

 

Btw, stick one is just stick one? There is no number 1 on it, is there? Same for two? :)

Link to comment
Share on other sites

  • 5 weeks later...

Ok, here is an update on this. I RMAd my board the second time. I got it back yesterday, installed it, and computer locked up right after it booted up. There were only two components left that I haven't ruled out: CPU and memory. I got Q6600 from my work machine and bought PATRIOT DDR3 1333 7-7-7-20 1.70v Dual Kit at Fry's. The exact model is PVS34G1333LLK. I decided to rule out memory first even though I tested it million times with different versions of Memtest (one stick at a time, two sticks, and so on).

 

I plugged in Patriot memory in the two slots that Corsair was in. I changed timings to 7-7-7-20, voltage to 1.70v in BIOS and set it to DDR3-1333. I changed 2N that I had on Corsair to Auto. Vista booted up much faster and I did 3D Mark test just fine. I also played some games and the system is still up.

 

I will keep testing it for some time.

 

What do you think?

Link to comment
Share on other sites

To be clear: Did you swap the memory AND CPU at the same time? That is, you swapped out your Q9550 and the Corsair memory for the Q6600 and the other memory at the same time? If so, swap the Corsair memory back in and test (which is easier than swapping the CPU of course).
Link to comment
Share on other sites

I ran OCCT 3.0.1 "large" test. The one that tests memory, CPU, and chipset. It ran for 9.5 hours with no errors. It used to freeze/crash after about 15 minutes with my Corsair memory. I started Prime95 x64 blend test before I went to work. We'll see how that one goes.
Link to comment
Share on other sites

Ok blend Prime95 has been running without errors for 12 hours. Either my Corsair memory is not supported by my ASUS P5E3 Deluxe WiFi-AP @n or it is bad even though there were no errors in Memtest.

 

What do I do now? Please advise.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...