Jump to content
Corsair Community

Intel DP45SG Motherboard + TWIN3X2048-1333C9 Issue?


Recommended Posts

Well this is my first computer I'm trying to build so figures a run into a problem. When I turn on the Computer I get one Beep ( Which I think is Normal ) then I get a second low sounding beep 1 second later. When I go into Bios the settings of the Ram are 9-9-9-24 1333MHz running at 1.550. I have tried rearranging the Ram in A - slot 0 with only one stick and still get the same error ; upon boot up it tries to load the OS I have tried through cd rom USB and hard drive , and also tried Linux and windows xp pro live cds/already installed before the XP has a chance to fully load it goes to the Blue Screen and Linux also doesn't load.

I was thinking it was the volt settings so I tried changing them to settings that I found online with people that had similar problems, when ever I try to change any settings in the ram their is no longer a video signal and I can see the CPU fan restarting every 2 seconds, so I'm always having to restore the bios default. On the website it says they are indeed compatible so I'm at a lost thinking I should go ahead and return the ram and get a different set which I also read people have been doing when they come with a problem between these two. I ran the memory test for about half an hour no errors completed one test and no errors.


Any help or suggestion would be appreciated I would like to stick with these set if possible ^^.

Link to comment
Share on other sites

Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from

Enter your BIOS and set to these values:



Host Clock Frequency Override = Manual
x Host Clock Frequency (Mhz) = 333

Memory Configuration

Reference Frequency = 333
Memory Frequency = 1333

tCL = 9
tRCD=  9
tRP = 9
tRAS = 24
tRFC = 80
tRRD = 4
tWR = 10
tWTR = 5
tRTP = 5
Memory Voltage = 1.7v
MCH voltage = 1.30v
Command Rate 2T


Boot to the Memtest CD and allow for two full passes. Then, if stable, enter Windows and run CPU-z. Post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

I get a 404 error with your link for CPU-z ~ I'll just download one online I've used it before Currently running the memtest for 2 passes I'll be studying for a major test today so I'll be posting the results maybe later on tonight @_@ I saw this posted up on other threads wasn't to sure I should do it, ty so far ^^.
Link to comment
Share on other sites

OK I have ran the memory test posted ran two tests with the Standard settings and it passed twice.


I went into bios changed the settings to the ones posted it booted up into the cd after it reseted it passes twice.


But once I shut down my computer the same thing happens like I said in the first Post it refuses to boot when the settings are changed into anything I change in the ram settings and I have to go to my jumper and configure it back to the original settings. Any other tips/suggestions or comments?

Link to comment
Share on other sites

Flash to the latest BIOS and if that does not help, then clearly you have an issue with the mainboard. I would contact Intel for the purposes of RMA.


One of the many reasons I personally refuse to purchase Intel boards. They make great chipsets but they are far too finicky on the boards.

Link to comment
Share on other sites

  • 2 weeks later...

Sometime that's the only way to find out. I leave the hard drive off when testing. I use a Windows Pre-Installation Environment and along with Memtest and LinX and a digital multi-meter I'm off to the races. :D:


Got everything to work properly now....( Atleast I think so far haha ) Was not mother board or Ram I'm gussing it was the hard drive since that is the only thing I just switched out...kinda odd O.O
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...