Jump to content
Corsair Community

The ever reoccuring 1066mhz-problem!


simonhaze

Recommended Posts

Hello good people!

 

I've had alot of problems with running my memories at 1066mhz.

I've just flashed my bios to the latest version, and I've tried mixturing with the clock-values in many different ways, including voltage.

 

Right now, for helping purpose, I've set all my bios values to "Auto"

and this is what cpu-z shows from that:

 

http://www.asktheramguy.com/forums/attachment.php?attachmentid=5240http://www.asktheramguy.com/forums/attachment.php?attachmentid=5241

http://www.asktheramguy.com/forums/attachment.php?attachmentid=5242http://www.asktheramguy.com/forums/attachment.php?attachmentid=5243

hazesystem-CPUtab.jpg.dac1d5cbc9be55cfc71e3bde539b37c1.jpg

hazesystem-mainboardtab.jpg.1653d23fd6cc9f58d3c134d36e0b29a1.jpg

hazesystem-memorytab.jpg.409c891c6017383be2a9cb55962991b1.jpg

hazesystem-SPDtab.jpg.e4260591f019d965661bb023b802b5cb.jpg

Link to comment
Share on other sites

The X2 AMD memory controller does not support 1066Mhz Memory speed.

 

Ah, there we go..

 

Can the mods verify this?

 

I tried having my clock at 13x215 which slightly clocked my cpu to 2800mhz from 2600mhz.

 

This gave my memories a slight clock, but in memtest they failed.

 

I've now set it back to 13x200 which gives 0 clock on the cpu and memories, but they didnt fail in memtest for 6 hours. I'll take it that my cpu doesnt support the 1066mhz memory speed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...