Jump to content
Corsair Community

Corsair XMS2 doesn't works with Asus P5B


metan

Recommended Posts

Hy,

 

I got a Asus P5B Deluxe with GEIL Ram PC6400, works like a charm.

 

This evening I try to put Corsair RAM XMS PC6400, and no bip sound, the screen stays black and nothing appears...do you know what could be wrong ? Thanks in advance, you can find below the specs of corsair ram... :

 

Corsair XMS2 2048Mo

6400C5

5-5-5-18

800mhz

1.90v

Link to comment
Share on other sites

Please enter Here and document your system hardware being as specific as possible. You were asked to do this when you registered and it IS required. If the thread goes for pages then people have to go back every time to the first page to refresh in their minds just what is your hardware.
Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure! In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

hy, thanks for response.

 

so I tested to reset cmos, I put one corsair RAM...it works !

 

I put a second corsair ARM (on any slot), reste the cmos...and no effect like in first post :(:( I dont saw how can volt ram on Asus P5b, do you know what could be wrong ? Thanks in advance

Link to comment
Share on other sites

Are you saying that one stick alone works in any slot and the other one stick alone does not? Please follow the below instructions!

 

Please enter Here and document your system hardware being as specific as possible. You were asked to do this when you registered and it IS required. If the thread goes for pages then people have to go back every time to the first page to refresh in their minds just what is your hardware.

Link to comment
Share on other sites

Hy, so

 

- I disabled USB Legacy support

- I dont know how to change the volt ram on my Asus p5b...

- Dont know how to change ‘Write to Precharge delay’ value

 

si if you could tell me how do the actions, it would be nice.

 

But for moment yes,

 

- I put one Corsair RAM on slot 1, no problem.

- I put a second Corsair RAM on slot 1,2,3 or 4, no effect, no bip...I tried with other RAM, it only works when I got JUST one Corsair RAM plugged. THanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...