Jump to content
Corsair Community

Slow


prgmctan

Recommended Posts

My results for the 100mb test are:

 

š š š HDBENCH Ver 3.30 ©EP82‰ü/‚©‚¸ š š š

M/B Name

Processor Dual Pentium III 2198.68MHz[GenuineIntel family 6 model F step B]

VideoCard

Resolution 1280x800 (32Bit color)

Memory 2097,151 KByte

OS Windows NT 6.0 (Build: 6000)

Date 2009/02/21 17:31

 

@oem21.inf,%mcdbus_devicedesc%;MagicISO SCSI Host Controller

MagicISOVirtual DVD-ROM 1.0A

 

@iscsi.inf,%iscsiprt%;Microsoft iSCSI Initiator

 

SCSI/RAID Host Controller

VA0585V WQM174D 2.0B

 

ALL Integer Float MemoryR MemoryW MemoryRW DirectDraw

31269 314094 180740 0 0 0 0

 

Rectangle Text Ellipse BitBlt Read Write Copy Drive

0 0 0 0 950 900 198 H:\100MB

 

Is there anything I can do?

Link to comment
Share on other sites

Is there anything I can do?

 

First, clean up your posting so it reads as you intended, versus a cocophony of superfluous characters.

 

Second, RAM GUY or any of his CLONES are going to BLOW YOU OUT OF THE WATER because you did not use HDBENCH 3.40 Beta 6 to conduct your tests. In addition, I am guessing that you did not format your flash drive with the /U switch.

 

Speaking of formatting, that brings me to my third point, RAM GUY or any of his CLONES will also BLOW YOU OUT OF THE WATER for not using SD CARD Organization software. Download it, and let it format your drive to FAT32 with 32K Cluster Size. The 32K size is the UGLY SECRET to SD CARD's software. Whereas, you can accomplish the EXACT SAME process with Windows FORMAT command. From a Command Prompt, type FORMAT /? for additional details.

 

Last, post your results in a manner that is clear and unambiguous else the support you so desperately seek will be delay by superfluous rants, obsolete software recommendations and general BS like mine.

 

Cheers,

 

Sound

Link to comment
Share on other sites

  • Corsair Employees

Please try and format the drive with the Format utility from the SD-CARD Organization. Then run the test again and see if that helps.

Then Please try the HD-Bench software to test the performance.

The write should be about 8-14 MBps.

If you still have problems we can get it or them replaced, please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...