Jump to content
Corsair Community

Oc


10chris

Recommended Posts

Be sure to set your memory to the second, fourth and sixth slots.

Download Memtest86+ V2.11 from--->

Download CPU-z from-->

Enter your BIOS, load setup defaults, save setup defaults and set to these values.

AI overclock - Manual
OC from CPU level Up - Auto
OC from Memory level Up - Auto
AI Overclock Tuner - X.M.P.
CPU Ratio setting - 20

CPU Configuration
CPU Ratio Setting - 20
C1E Support - Disable
Hardware Prefetcher - Enable
Adjacent Cache Line Prefetcher - Enable
Intel Virtualization Tech - Enable
CPU TM Function - Disable
Execute Disabled bit - Disabled
Intel HT Technology - Disabled
Active Processor Cores - All
A20M - Enable
Intel Speedstep Tech - Enabled
Intel Turbo Mode tech - Disabled
Intel C-STATE tech - Enabled
BCLK Frequency - 190
PCIE Frequency - 100
DRAM Frequency - DDR3-1900MHz
UCLK Frequency - Auto
QPI Frequency - Auto

Dram timing control: 

1st Information 9-9-9-24-x-x-x-x-x-x
DRAM CAS# Latency - 9
DRAM RAS# to CAS# Delay - 9
DRAM RAS# PRE Time - 9
DRAM RAS# ACT Time - 24
All the Rest to Auto

EPU II Phase Control - Full Phase
Load-line Calibration - Auto
CPU Differential Amplitude - Auto
Extreme OV - Disabled

Voltages

Cpu Voltage - 1.40 (Lower after finding stability. I found 1.36v)
CPU PLL Voltage - 1.82v
QPI-Dram Voltage - 1.52v

IOH Voltage - Auto
IOH PCIE Voltage - Auto
ICH Voltage - Auto
ICH PCIE Voltage - Auto

DRAM Bus Voltage - 1.656v
DRAM REF Voltage - Auto

CPU Spread Spectrum - Disabled
PCIE Spectrum - Disabled
CPU Clock Skew - Auto
IOH Slock Skew - Auto

Boot to the memtest CD and test for two full passes. Then, if stable, enter Windows and post your CPU-z CPU/Memory and SPD tabs in screenshots.

 

Now I set to X.M.P. and the only changes I really made to the memory and CPU was that I set the multiplier to 20 to first find stability. This disables the turbo function as that can be a problem when first determining the quality of the CPU and its stability. I then remove Hyperthreading as I find it adds a good 10C to the CPU thermal and doesn't really change the performance of my system use. I then enabled C-State tech and set to 7. I left the timings set to X.M.P. and did not change them. I did, after determining full stability, set to 1T and found it stable.

 

That was about it.

Link to comment
Share on other sites

I already did. Keep in mind, that it's the CPU that determines the ability of the interface between the CPU and On CPU Die Memory controller. Some can NOT make 190 BCLK, some can make 200. The next revision of i7 should be more smooth.

 

Get a boot first. Set to 160BCLK and those settings. Then incease to 170, 180, 185, 186, 187...

 

Those are my settings. I am using the 1104 BIOS though.

 

DerecT could you send me the bios settings you use in order to run cpu at 3.9ghz and memory at 1900mhz.I have the same hardware as you (I7-920, RAMPAGE 2 EXTREME, CORSAIR 3gb 1866 C9 kit), but if i try to run dd3-1900 with BCLK:190, CPU MULTIPLIER:20, CORE VOLTAGE:1.38 or above, DRAM VOLTAGE:1.65 and the other settings at AUTO it doesn't post and the LCD poster says LOCKED.
Link to comment
Share on other sites

Be sure to set your memory to the second, fourth and sixth slots.

Download Memtest86+ V2.11 from--->

Download CPU-z from-->

Enter your BIOS, load setup defaults, save setup defaults and set to these values.

AI overclock - Manual
OC from CPU level Up - Auto
OC from Memory level Up - Auto
AI Overclock Tuner - X.M.P.
CPU Ratio setting - 20

CPU Configuration
CPU Ratio Setting - 20
C1E Support - Disable
Hardware Prefetcher - Enable
Adjacent Cache Line Prefetcher - Enable
Intel Virtualization Tech - Enable
CPU TM Function - Disable
Execute Disabled bit - Disabled
Intel HT Technology - Disabled
Active Processor Cores - All
A20M - Enable
Intel Speedstep Tech - Enabled
Intel Turbo Mode tech - Disabled
Intel C-STATE tech - Enabled
BCLK Frequency - 190
PCIE Frequency - 100
DRAM Frequency - DDR3-1900MHz
UCLK Frequency - Auto
QPI Frequency - Auto

Dram timing control: 

1st Information 9-9-9-24-x-x-x-x-x-x
DRAM CAS# Latency - 9
DRAM RAS# to CAS# Delay - 9
DRAM RAS# PRE Time - 9
DRAM RAS# ACT Time - 24
All the Rest to Auto

EPU II Phase Control - Full Phase
Load-line Calibration - Auto
CPU Differential Amplitude - Auto
Extreme OV - Disabled

Voltages

Cpu Voltage - 1.40 (Lower after finding stability. I found 1.36v)
CPU PLL Voltage - 1.82v
QPI-Dram Voltage - 1.52v

IOH Voltage - Auto
IOH PCIE Voltage - Auto
ICH Voltage - Auto
ICH PCIE Voltage - Auto

DRAM Bus Voltage - 1.656v
DRAM REF Voltage - Auto

CPU Spread Spectrum - Disabled
PCIE Spectrum - Disabled
CPU Clock Skew - Auto
IOH Slock Skew - Auto

Boot to the memtest CD and test for two full passes. Then, if stable, enter Windows and post your CPU-z CPU/Memory and SPD tabs in screenshots.

 

Now I set to X.M.P. and the only changes I really made to the memory and CPU was that I set the multiplier to 20 to first find stability. This disables the turbo function as that can be a problem when first determining the quality of the CPU and its stability. I then remove Hyperthreading as I find it adds a good 10C to the CPU thermal and doesn't really change the performance of my system use. I then enabled C-State tech and set to 7. I left the timings set to X.M.P. and did not change them. I did, after determining full stability, set to 1T and found it stable.

 

That was about it.

 

Thank you very much DerecT.I have sent you another private message accidentaly because i hadn't see your post.Just ignore it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...