Jump to content
Corsair Community

Dominator GT and EVGA X58


GunslingerOCS

Recommended Posts

I'm having a strange issue with my setup. I can play my games and surf the internet for hours, but as soon as I run prime95 blend or LinX my system will hardlock, or just reboot. Below is what is currently set in BIOS.

 

 

Mother Board ( EVGA X58 X3 SLi )

Bios ( SZ1N )

CPU ( 965EE )

CPU Cooler ( Custom water )

Memory ( Corsair Dominator-GT PC3-15000 7-8-7 )

PSU ( Thermaltake 1200W )

GPU ( 2x EVGA GTX 280 )

Drivers ( 181.22 )

Operating System ( Vista Ultimate 64Bit)

 

Frequency Control

CPU Clock Ratio ( 24X )

CPU Host Frequency (Mhz) ( 133 )

MCH Strap ( 1600 )

CPU Uncore Frequency (Mhz) ( 28 )

Spread Spectrum ( Disabled )

PCIE Frequency (Mhz) ( 101 )

 

Memory Feature

Memory Control Setting ( Enabled )

Memory Frequency ( 2:14 )

Channel Interleave Setting ( 6 Way )

Rank Interleave Setting ( 4 Way )

Memory Low Gap ( Auto )

tCL Setting ( 7 )

tRCD Setting ( 8 )

tRP Setting ( 7 )

tRAS Setting ( 20 )

tRFC Setting ( 88 )

Command Rate ( Auto )

 

Voltage Control

EVGA VDroop Control ( Without VDroop )

CPU VCore ( 1.200 )

CPU VTT Voltage ( +300mv )

CPU PLL VCore ( 1.8v )

DIMM Voltage ( 1.65v )

DIMM DQ Vref ( +0 )

QPI PLL VCore ( 1.1v )

IOH VCore ( 1.1v )

IOH/ICH I/O Voltage ( 1.5v )

ICH VCore ( 1.05v )

PWM Frequency ( 800 )

 

CPU Feature

Intel SpeedStep ( Disabled )

Turbo Mode Function ( Disabled )

CxE Function ( Disabled )

Execute Disable Bit ( Disabled )

Virtualization Technology ( Disabled )

Intel HT Technology ( Enabled )

Active Processor Cores ( All )

QPI Control Settings ( Enabled )

QPI Link Fast Mode ( Enabled )

 

Here are a few things I've tried:

 

CPU Vcore 1.25

CPU Vtt +400

DIMM volt 1.65

reboot while running LinX

 

CPU Vcore 1.25

CPU Vtt +300

DIMM volt 1.65

instant reboot while running LinX

 

CPU Vcore 1.25

CPU Vtt +300

DIMM volt 1.625

hardlock while running Linx

 

CPU Vcore 1.25

CPU Vtt +400

DIMM volt 1.6

error on first test while running LinX

Link to comment
Share on other sites

At 1866Mhz I run my QPI Voltage (CPU Vtt) at 1.50v. At 1950Mhz I need 1.55v and at 2000Mhz I need 1.60v. X.M.P. settings show 1.6v at 1866Mhz. Set to X.M.P to test this out.

 

I have also tried at bclock of 156 and divider of x12 and get the same result.
Link to comment
Share on other sites

It's hard to say. When you are clocking memory that fast, the on die memory controller is working pretty hard. If it was my system, I would return the motherboard.

 

Did you set to X.M.P?

 

Just passed memtest with no errors. :confused:

cpu or motherboard, survey says?

Link to comment
Share on other sites

I don't see anything in bios about XMP.

 

Count on EVGA to not insert one of the most important key memory recognition and enumeration tables to their BIOS. Hopefully the new board will implement it.

 

The memory passed memtest at 1960 7-8-7-20 for 8 passes overnight.

 

Good stuff. You have to tie the overclock to the memory. I can't make more than 1900Mhz 9-9-9-24 with my set of 1866C9.

Link to comment
Share on other sites

Time to enjoy the system m8 :D:

 

Well I rolled back to SZ1G, I can't boot at a 14x memory multi, but I can at 12x, and I can now also pass LinX without shutdown, I'm going to try Prime95 overnight. Big load off my mind, thought I had something seriously wrong. :o:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...