Jump to content
Corsair Community

System will not post.


nevaura

Recommended Posts

Hi,

I bought a couple of cmx2 1024-8500csd about a year ago for this system but because there was some incompatibility with my processor meaning they would not run at 1066mhz I put them into storage in anti static bags in a drawer until I upgraded my processor and I just used some DDR2 800's I had in another system. Recently I had a memory problem in the other system and needed to replace the DDR2 800 so I thought I may as well use the Dominators I had in storage but the system wont even post it just give's me some long beep's. I tried a stick of DDR 667 I had lying around and it posted first time.

I reset the bios but to no avail, I have tried each seperatly in all 4 slots but no go. Not sure what to do now.

 

Any help would be appreciated.

Link to comment
Share on other sites

These are 1GB modules of Micron D9 fabrication. They need 2.2v to gain boot and also need a memory controller voltage boost as they are the highest performance DDR2 modules ever fabricated. You should be able to run them at a very tight latency but these modules also can run quite warm, so you might want to actively cool them.

 

You would have to drop the DRAM speed to 800Mhz and raise the memory voltage to 2.2v as well as increasing your chipset voltage +.2v.

 

Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Shut the system down. Insert a single stick of 667MHz DRAM in Slot 1 (Closest to the CPU) Shut your system down. Restart and enter your BIOS. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before.

 

Set to these values:

Motherboard Intelligent Tweaker (MIT)

CPU Clock Ratio = Auto
CPU Host Clock = 200
HT Link Frequency = Auto
PCI-e Clock = 100Mhz
Memory Clock = DDR 800

System Voltage Control = Auto
CPU Voltage Control = Auto
DDR2 Voltage Control = +.4v 
Chipset Voltage Control = +.2v
PCI-e Voltage Control = Auto
HTT Voltage Control = Auto
HTR Voltage Control = Auto

DRAM Configuration
Set Memory Clock = Manual
Memory Clock = x 4 (800Mhz)
DDRII Timing Items
CAS# Latency = 4
RAS to CAS R/W Delay = 4
Row Precharge Time = 4
Minimum RAS Active Time = 12
1T/2T Command Timing = 2T
All rest set to Auto

Shut the system down. Remove the 667Mhz DRAM. Insert stick of the Micron DRAM in Slot 1 and 3. Restart the system and boot to the Memtest CD. Allow for two full passes. When assured of stable DRAM, then enter Windows and Run CPU-z and post screenshots of CPU-z's CPU, Memory and SPD tabs.

 

Results?

 

The Version is 1.2
Link to comment
Share on other sites

Take your time when reading my posts as I often update within a few minutes. Yes, insert the 667, make changes, save and exit and shut down. As above.

 

I cannot enter the bios with even 1 stick in I just get the beeps.

I can probably enter the bios using the stick of DDR667, but will I be able to make the necessary changes and will they save ok using this stick?

Link to comment
Share on other sites

  • Shut the system down.

  • Remove the power cord.

  • Remove the DRAM.

  • Remove the CMOS Battery.

  • Wait ten minutes.

  • Set the CMOS_CLR jumper to on and press the power button holding it for 10 seconds to drain the capacitors.

  • Set the CMOS_CLR jumper to off and insert the CMOS battery.

  • Insert the single stick of 667.

  • Insert the power cord.

  • Restart the system

Link to comment
Share on other sites

Hi,

sorry could not get back sooner but had to get to bed and then work.

Managed to get it to boot ok with stick of DDR2 800 and it's running fine

Need to check out that I did everything you recommended in Intellegent Tweeker because I think I noticed some differences in what you discribed and what I was seeing.

Will look at it and get back to you asap.

 

Nev

 

OK I have had a look again and the difference I have found is that the voltage range of the DDR2 control is between

0.025 & 0.375 so not seeing option for 4v.

Link to comment
Share on other sites

Set to .375v. These are not the best modules for AMD as they are pretty high performance and AMD does not usually do well with high speed memories.

 

If you can set to 800Mhz and +.24v (or so) that would be best. But that's if the memory will peform with that lowered voltage.

Link to comment
Share on other sites

  • Corsair Employees
Hi,

Well I have tried everything you suggested and nothing seems to work so I dont know if this will be solved.

Thanks for all your help I will keep an eye out so if you think of anything else please post.

thanks again.

 

Nev

 

Did you try the recommended settings for getting the system stable running the memory at DDR800? As noted, this platform is not well suited for running the memory at 1066.

Link to comment
Share on other sites

Hi,

sorry for the delay getting back to you.

The offer to replace the stick's is a good one, thank you.

I am not entirely convinced that there is a physical problem with the

sticks, rather some weird compatibility issue but I wil fill out the form and

get it sorted anyway.

 

Thanks for all the help.

 

Nev

Link to comment
Share on other sites

If I were you, I would just accept the limitation of the AMD On Die Memory Controller and drop to 800Mhz. Since you say you can not even run at 800Mhz, then very likely you have somehow damaged either the memory controller or the memory. More than likely the memory controller and a new set of DRAM will show this out if it is the case. Either way, an RMA will be preferential.

 

 

 

I am not entirely convinced that there is a physical problem with the sticks, rather some weird compatibility issue but I wil fill out the form and get it sorted anyway.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...