Jump to content
Corsair Community

TWIN2X4096-8500C5D auf Asus M3A78


SB78

Recommended Posts

Hi

 

Habe jetzt schon ein Duzend Mal den MemTest durchgeführt und jedes Mal zeigt er mir Fehler an. Egal wie ich es auch im Bios einstelle.

 

TCC: 5

TRED:5

TRP: 5

TRAS:15

TRRD:7

TRC:31

 

Spannung: Auto

 

So wären die Einstellungen wenn alles auf Auto stehen würden.

 

TCC: 7

TRED: 7

TPP: 7

TRAS: 20

 

oder

 

TCC: 5

TRED: 5

TPP: 5

TRAS: 15

 

Spannung: 2,2 V

 

So hatte man mir das schon geraten in einem anderen Forum. Aber hat auch nicht wirklich was gebracht. Und ich muss aber auch sagen soviel Ahnung habe ich hiervon nur auch nicht. Aber selbst wenn ich das so einstelle zeigt mir der MemTest irgendwie bei CAS immer was anderes an. zb: 5-5-4-18-31.

Aber da ich nicht soviel Ahnung davon habe weiß ich auch nich sogenau ob das so richtig ist. Weil müsste der mir dann nicht eigentlich 5-5-5-15 anzeigen wenn man die richtigen Einstellungen vorgenommen hat.

Achja und ein Bios Update habe ich auch schon gemacht. Hat aber auch nicht wirklich was gebracht.

 

Der MemTest hat mir nur ein einziges Mal keine Fehler bei 1066 angezeigt und seit dem jedes Mal. Sobald ich aber den Speicher von 1066 auf 800 runter stelle ist alles Ok. Nur das Problem dann ist das mein Windows nicht mehr reagiert. Stelle ich es wieder um ist in Windows wieder alles Ok. Wobei ich dann in Spielen ziemliche Probleme bekomme. Stürzt dann meistens ab und ich bekomme einen Blue Screen. Habe die Speicher auch schon einzeln getestet und da werden mir dann komischerweise keine Fehler angezeigt. Aber wenn beide angeschlossen sind werden wieder Fehler angezeigt.

 

Und jetzt frage ich mich langsam ob der Speicher kaputt ist, wobei der noch garnicht so alt ist. Aber kann ja vorkommen oder ob mein Motherboard den nicht so wirklich mag. Ob wohl der Speicher eigentlich unterstüzt wird.

 

Wäre schön wenn jemand helfen könnte. Bin langsam ratlos

Link to comment
Share on other sites

  • Corsair Employees

Wenn die Module einzeln getestet keine Fehler ausgeben, dass scheint alles in Ordnung zu sein. Bitte mache einen Bios-Reset und ändere im Bios dann nur die Einstellungen:

 

TCC: 5

TRED:5

TRP: 5

TRAS:15

 

Dazu solltest Du noch die Command Rate auf 2T einstellen und die Speicherspannung auf 2,1V erhöhen.

 

Alle andere timings solltest Du erstmal unberührt lassen. Wenn es hier Fehler gibt, dass kontrolliere bitte die TRFC und setze diese auf 60.

Link to comment
Share on other sites

Wenn die Module einzeln getestet keine Fehler ausgeben, dass scheint alles in Ordnung zu sein. Bitte mache einen Bios-Reset und ändere im Bios dann nur die Einstellungen:

 

TCC: 5

TRED:5

TRP: 5

TRAS:15

 

Dazu solltest Du noch die Command Rate auf 2T einstellen und die Speicherspannung auf 2,1V erhöhen.

 

Alle andere timings solltest Du erstmal unberührt lassen. Wenn es hier Fehler gibt, dass kontrolliere bitte die TRFC und setze diese auf 60.

 

Hi

 

Hab ich mal gemacht und werde gleich mal Test durchlaufen lassen.

 

Aber die Command Rate kann ich nicht einstellen bzw habe ich in meinem Bios nicht gefunden. Oder nennt man das vielleicht auch noch anders. Weil habe nicht gefunden wo ich was mit 2T einstellen kann. Unter Speicher kann ich folgenes einstellen

 

CAS Latency (CL)

TRCD

TRP

TRTP

TRAS

TRC

TWR

TRRD

TWTR

TRFC0 und hier kann ich nur ab 75 - 377,5 ns einstellen

TRFC1

TRFC2

TRFC3

Link to comment
Share on other sites

So hab den Speichertest jetzt einmal durchlaufen lassen und er hat mir jetzt keine Fehler angezeigt.

Aber MemTest zeigt mir aber bei CAS 5-3-3-3-31 an. Ist das denn so eigenlich richtig. Weil auf dem Speicher selber steht ja eigentlich 5-5-5-15. Und müsste der mir das nicht eigentlich auch so anzeigen, wenn man ihn so eingestellt hat ?????

 

 

Ich werde den Test aber über Nacht noch mal durchlaufen lassen um zu sehen ob das jetzt nicht nur ne Ausnahme war mit keinen Fehlern oder ob mit MemTest jetzt konstant keine Fehler mehr anzeigt.

Link to comment
Share on other sites

Hi

Die Version 2.11 von MemTest benutze ich.

Ich habe den Test jetzt über Nacht ca. 10 durchlaufen lassen und er hat mir keine Fehler mehr angezeigt.

 

Ich habe aber vorher auch im Bios auf UnGanged um geschaltet und dadurch zeigt er mir keine Fehler mehr an. Mir wurde geraten das mal zu versuchen.

 

Nur jetzt frage ich mich wo eigentlich der genaue Unterschied zwischen

UnGanged und Ganged liegt ????

 

Gruß SB

Link to comment
Share on other sites

  • Corsair Employees

"Erstmals unterstützt AMDs neuer Phenom-Prozessor verschiedene Speichermodi. Die Optionen „Ganged“ und „Unganged“ beschreiben dabei die Arbeitsweise des Speichercontrollers des K10. Der neue Modus „Unganged“ soll speziell bei speicherlastigen Anwendungen Performancegewinne versprechen, in dem die volle Bandbreite zur Verfügung steht. Das folgende Bild erklärt dabei die Arbeitsweise des Controllers in der jeweiligen Einstellung."

 

http://www.computerbase.de/artikel/hardware/prozessoren/2008/test_elf_prozessoren_athlon_phenom/4/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...