Jump to content
Corsair Community

XFX 680i 2 pairs of TWIN2X4096-6400C4DHX wont boot


iknowz

Recommended Posts

Hi.

 

I have tried and tried with XFX tech support and no avail. I have my current settings:

CPU-1.28V (auto)

CPU FSB-1.2V (auto)

MEM-2.1V (per website) timings set to 4-4-4-12 (2T)

nForce SPP- 1.25 (auto)

 

I have flashed the MB bios per XFX support, tried 5-5-5-18 and 6-6-6-18 per XFX tech support. nothing is working.

 

I dont think any of the modules are bad, because i have had random sets of 3 working without issue for weeks at a time. I have had them in different banks also, so i know the MBD is not bad. When i put in the 4th module for the 8GB total, i get no post screen. the system apparently errors out because when i reboot after taking a ram chip out it tells me to set the mem settings in the bios prior to booting and that it is in 'safe' mode.

 

 

Would really like to get this running. it has been a problem for about 6months now.

 

Thanks

Link to comment
Share on other sites

You are trying to run with four DRAM slots populated and are setting to the full speed of a two DRAM slot population. Now you may have a single stick that is bad and if so, you need to RMA the kit that the single stick came from. However, you also are advised to set your DRAM speed from 800Mhz to 667Mhz when you populate all four DRAM slots with 800Mhz memory.

 

Download CPU-z from
.

Download Memtest Version 2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

 

Enter your BIOS and load setup defaults. Save setup defaults and enter these values:

 

Extreme Tweaker

 

CPU Level Up = Disabled

Memory Level Up = Disabled

 

AI Overclock Tuner = Manual

CPU Multiplier = 8.5

FSB - Memory Clock Mode = Unlinked

FSB (QDR) = 1066(266)

MEM (DDR) = 800 (400)

LDT Frequency = 5X

SPP <--> Ref Clock, Mhz = 200

 

Memory Timing Section

 

tCL (CAS Latency) = 4

tRCD = 4

tRP = 4

tRAS = 12

Command Per Clock = 2T

 

Advanced Memory Settings

 

tRRD = Auto

tRC = Auto

tWR = Auto

tWTR = Auto

tFAW = Auto

tREF = Auto

 

CPU Configuration

 

CPU Internal Thermal Control = Auto

Lmit CPUID MaxVal = Disabled

Execute Disable Bit = Enabled

Virtualization Technology = Enabled

Enhanced Intel Speedstep Tech = Disabled

 

CPU Core 2 = Enabled

CPU Core 3 = Enabled

CPU Core 4 = Enabled

 

System Voltages

 

CPU Core = Auto

CPU FSB = Auto

Memory = 2.1v

nForce SPP = 1.45v

nForce MCP = 1.50v

HT nForce SPP <-> MCP = Auto

 

Shut the system down. Insert one stick in slot one (closest to the CPU) and boot to the Memtest CD. Run Memtest for two full passes. Shut the system down. Remove the first stick and insert it in slot two. Repeat memtest. Shut the system down. Remove the first stick and insert it into slot three and repeat memtest. Do the same for the last slot. You have now tested one stick and all four slots. Shut the system down and remove the first stick. Insert the second stick in slot one. Retest. Shut the system down and remove the second stick and insert the third stick in slot one. Repeat Memtest. Do the same with the last stick. You have now tested all four sticks.

 

Now test for the Dual Channel Mode function of the memory controller. Insert a stick in slot one and three and memtest. Remove the set and insert the second set in slot two and four and memtest.

 

Finally, insert a stick in slot one and slot three, a stick in slot two and slot four and repeat Memtest. If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

 

Results?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...