Jump to content
Corsair Community

Upgrading from 2 gigs to 4 gigs of ram. Problems.


xaeon

Recommended Posts

My current computer was built with 2 gigs of Corsair dominator ram, Two 1 gig sticks. I purchased 2 more 1 gigs sticks of corsair dominator ram, Two more 1 gig sticks. Both pair are exactly the same except the voltage. One says its 2.2v and one set says its 2.1v. The timing states that they are the same. one is version 2 something and the new one is version 5 something if that matters. If so i can check and be more specific. Anyway when i put all 4 sticks in and boot, all that happens is long beeps from the mobo and a blank screen. I can use the new pair only with no problem or the old pair only with no problem. Any help is appreciated.
Link to comment
Share on other sites

Insert one stick in the first slot (closest to the CPU)

Download Memtest86+ V2.11 from--->

Download CPU-z from--->
.

Enter your BIOS and set to these values:

[b]Advanced BIOS Features[/b]

[b]System Clocks[/b]

CPU Freq. MHz = 2.40Ghz
CPU Muliplier = 9
PCIe x16, MHz = 100
SPP<->MCP Ref Clock, MHz = 200

nForce SPP --> nForce MCP = 5x
nForce SPP <-- nForce MCP = 5x


[b]FSB & Memory Config[/b]

SLI-Ready Memory = Disable
FSB -  Memory Clock Mode = unLinked
FSB (QDR), MHz = 1066Mhz
MEM (DDR), MHz = 800Mhz

[b]Memory Timing Section[/b]

Memory Timing Section = Expert
tCL = 5
tRCD =  5
tRP = 5
tRAS = 15
Command Per Clock = 2T

[b]Advanced Memory Settings[/b]

tRRD = Auto
tRC = Auto
tWR = Auto
tREF = Auto


[b]CPU Configuration[/b]

Limit CPUID MaxVal = Disabled
Intel Speedstep = Disabled
CPU Thermal Control = Enabled
C1E Enhanced Halt State = Disabled
Execute Disabled Bit = Enabled
Virtualization Technology = Enabled

[b]System Voltages[/b]

CPU Core = Auto
Memory Voltage = 2.1v
CPU FSB = Auto 	
nForce MCP = 1.30v	
HT nForce SPP <-> MCP = Auto

After setting to these values, save them and shut down. Insert a stick in the third slot and restart. If you gain boot, shut down and insert the third stick. Shut down and restart. If you gain boot, shut down and insert the fourth stick and restart. If you gain boot, boot to the Memtest ISO. Allow for two full passes. and if stable, enter Windows. Run CPU-z. Post the CPU, SPD and Memory tabs.

Link to comment
Share on other sites

Drop the 1066Mhz DRAM speed to 800Mhz as Wired stated. Does the same issue occur?

 

If the sticks pass in single mode, and in two stick dual mode, but not four stick dual mode, then you have a motherboard memory controller issue and RMA of the motherboard is required.

 

Do the modules pass memtest singly? Do they pass with 2 modules in Dual Channel Mode. Both sets tested in two module Dual Channel Mode?

 

I can only get it to boot with 3 sticks in.
Link to comment
Share on other sites

  • Corsair Employees
I can only get it to boot with 3 sticks in.

 

Have you tried the other suggestions here?

 

Typically, on a 780i MOBO, you will need to increase the memory controller voltage 1-3 steps above the stock voltage to compensate for the load of 4 modules.

Link to comment
Share on other sites

I ran memtest on the 2 new sticks, the 2 old sticks, and 3 stick and each test said that there was no problems. I swapped the slots and the test said there were no problems. I changed the speed to 800mhz, it booted with 3 and not 4. I upped the voltage from 2.1v to 2.2v in the bios but 4 wouldnt boot.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...