Jump to content
Corsair Community

Gigabyte EP45-DS4P not booting with TWIN2X4096-6400C4DHX


acrasia

Recommended Posts

Hi,

 

As the title suggests my new motherboard and Corsair RAM aren't liking each other too much when I have both modules installed (regardless of slot configuration).

 

If I leave just one module installed, it posts perfectly fine. The issue only crops up when both are installed.

 

I've been browsing your forum and noticed a common suggestion is to run memtest on each module in each slot so I'm currently doing that as I type this on the laptop.

 

I suppose the only thing of note is the Gigabyte board auto set the memory voltage to 1.8v however your Memory Configurator said they were 2.1v modules, so I adjusted that before the memtest runs.

 

Any suggestions are appreciated.

 

Edit:

Changed the title to reflect the actual issue of not posting.

 

Edit:

I finished the four tests on the first module (two passes for each slot) and changed the modules over, sadly it would not post at all with just the single module in. I swapped it for the first module and away it went, posted booted and loaded memtest.

 

I guess I found my issue. Any suggestions for where to go from here?

I'd love to keep my pc running even if it's on 2GB while the other module goes back for testing/whatnot.

Link to comment
Share on other sites

RAM GUY will respond to this with RMA instructions tomorrow.

 

I finished the four tests on the first module (two passes for each slot) and changed the modules over, sadly it would not post at all with just the single module in. I swapped it for the first module and away it went, posted booted and loaded memtest.

 

I guess I found my issue. Any suggestions for where to go from here?

I'd love to keep my pc running even if it's on 2GB while the other module goes back for testing/whatnot.

Link to comment
Share on other sites

  • Corsair Employees
Please use the link in my signature for TSX Express to begin your RMA. Also, if you bought this memory kit as a TwinX pair, you'll need to return both modules as we will be sending you a matched and tested replacement kit.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...