Jump to content
Corsair Community

what should i do


WALKR

Recommended Posts

This was my original post in compatability fourms. What should i do to get the to work or to get replaced. Can i still get sticks with version 1.2 or do i have to get another set of 3.1 to make this work. or just return new ones and keep running less ram. What do ya think?

Join Date: Jul 2006

Posts: 4

POST ID # = 387480

Default TWINX2048-3200C2PT compatability

Hi.. I'm new to this so bear with me..

 

About 3 years ago i purchased corsair xms twinx 2048 3200 cpt sticks.

 

Recently i decided to max my computer out with ram specially for gaming purposes. So i bought another set of ram like i had bought before.

 

All the part numbers matched. I installed them in system, and it did show 3.50gb ram. All was good for while. Then started getting errors in gaming world of warcraft.

 

After many hrs in tech support i decided to remove my new ram try that. My old ram worked fine with no more errors. A closer look at comparing the sticks old and new. My old sticks said xms3202v1.2 and new set says v3.1.

 

I assumed i bought the exact same sticks as old ones according to part number listed.

 

My question is the difference in versions will this be enough to cause errors?

If so how can i make the 4 work together?

Or do i have to have the same versions.

Rite now i am only running my old sticks do to compatability issues. If i can make the new set run with old set great, but if won't work then i need an answer to what to do with my sets of ram...Can i get v1.2 still or do i have to get all v 3.1. I did nothing to bios. just installed ram. I do not know how to change speed settings.

 

Any help appreciated. Thx.

Edit/Delete Message

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR333 and set the memory Voltage to 2.8 Volts and set the NB/MCH/SPP Voltage to +.2 Volts if its listed and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...