Jump to content
Corsair Community

What should these settings be?


GradyVogt

Recommended Posts

ras to ras delay 5

ref cycletime 74

write recovery time 11

read to pre time 7

four act win time 25

back to back cas delay 0

 

 

I am REALLY looking for the last setting back to back..

I have TR3X6G1333C9 running on an ASUS Rampage II Extreme and Core I7.

I am trying to resolve my cold boot issue and have heard to manually set the RAM timings but I really cant find any other then the listed 9-9-9-24.

Link to comment
Share on other sites

These are motherboard specific settings. In other words, motherboard manufacturers use these settings and tie them to BIOS implimentation.

 

There is some view of the back to back cas delay helping with cold boot issues being posted on xtreme systems and the asus website.

 

My advice?

 

Set the back to back to the first setting after Auto (4) and see if it helps your cold boot issues. If not, set back to Auto.

 

I would say it will not help and you will very likely have to wait for ASUS to smooth their BIOS out if that is possible.

 

ras to ras delay 5

ref cycletime 74

write recovery time 11

read to pre time 7

four act win time 25

back to back cas delay 0

 

 

I am REALLY looking for the last setting back to back..

I have TR3X6G1333C9 running on an ASUS Rampage II Extreme and Core I7.

I am trying to resolve my cold boot issue and have heard to manually set the RAM timings but I really cant find any other then the listed 9-9-9-24.

Link to comment
Share on other sites

Thanks..

 

I will start with 4 and see what happens. I have been watching the cold boot issue and actually a post out there brought this up so I decided to dig into Corsair and see if it resolved my issues..

 

What are the differences in 4+ what does this setting actually mean?

Link to comment
Share on other sites

  • Corsair Employees

Please complete the registration process by listing your complete system specifications in your profile so that we can see them in the dropdown menu.

 

Also, can you give more details on your specific issue.

Link to comment
Share on other sites

Ok, system specs are done.

 

I am suffering from the cold boot issue. If I shut down or sleep my computer there is a 90% chance it will not boot to windows. It will just sit there and not do a bios post or give any vga signal. If it DOES boot i probably will not get video and a 640x480 resoloution. Either way the only thing that fixes it is turning off the psu for 10sec.

Link to comment
Share on other sites

  • Corsair Employees

Do you have the same issue at totally stock settings, with no CPU or memory overclock?

 

Also, I checked your PSU on Nvidia's SLI certification list and it's not on the approved list for 280s in SLI. It may be that since your PSU has 4 +12v rails with a maximum rating of 18a each, no individual rail is capable of providing the proper power for a 280GTX.

 

Do you have a GPU other than a GTX 280 to test in your system? If not, have you tested it with a single GTX 280?

Link to comment
Share on other sites

  • Corsair Employees

There are several things that can occur when using a PSU at or above its maximum ratings. This is no reflection on the quality of the PSU you have or that respective brand. I am not bashing our competition here.

 

A PSU at or near its maximum capacity on a rail or overall output gets electrically noisy. This "noise" can be harmful to your PC and components over the long term.

 

Also, a PSU in this state can have a component failure. In some cases, this failure can damage or destroy components.

 

Based on what you have posted, you need a PSU that is validated for 280GTX in SLI.

Link to comment
Share on other sites

I called EVGA and they said although my PSU is not listed it is fince sine it has 4x18amp rails that provides 72 amps to the system and I only need around 40. he statied it will combine apps not just 18 per rail.. NOt sure I belive that and will contact ANTEC...
Link to comment
Share on other sites

  • Corsair Employees
I called EVGA and they said although my PSU is not listed it is fince sine it has 4x18amp rails that provides 72 amps to the system and I only need around 40. he statied it will combine apps not just 18 per rail.. NOt sure I belive that and will contact ANTEC...
In theory it should but, if you have no faulty components, why won't it work in SLI?

 

From the PSU specifications, 18a per rail MAX, not continuous:

+12V outputs combined max. output: 840W(70A)

Have you tried stock, no OC, and SLI?

Link to comment
Share on other sites

It works great in SLI.. No issues. I would not have knowen unless I looked..

 

I have the SAME power up issues with 1 card and NO OC on the CPU.

When I built the system I did NOT OC at all and only had 1 GPU for about a week until I put the 2nd card in for stability testing on the first card. Had the same issues..

I then put the 2nd card in and my jaw dropped on gaming!

 

Then I got the bug to OC.. I am not an ocr but got the board to do it..

I changed my bus to 170x20 and thats it..

 

I have another question on RAM but that is for another thread...

Link to comment
Share on other sites

  • Corsair Employees

I have not seen this in the lab at all and we have used both ES and retail CPUs in our P6Ts and most of the other high end MOBOs without issue.

 

Have you checked your BIOS and tried this fix?

 

http://vip.asus.com/forum/view.aspx?id=20090201145044081&board_id=1&model=Rampage+II+Extreme&page=1&SLanguage=en-us

Link to comment
Share on other sites

lol, that post is what started THIS post.. you will see my name in the last post.

I set mine to 4 and had the issue.. That is why I wanted to know WHAT settings were needed... I have no idea what to set the back to back other then 4.. that did not resolve my cold boot...

Link to comment
Share on other sites

  • Corsair Employees

This appears to be an ASUS specific setting so hopefully they can shed some light on it quickly. Since it appears that their BIOS is setting it incorrectly, you may simply need to experiment with the options that you have in the BIOS.

 

You may also want to try a long BIOS clear. Remove the battery, set the jumper to the clear position and leave it for 1+ hours. Then, reboot to defaults and see what it sets.

Link to comment
Share on other sites

You have been answered already. Leave back to back at Auto unless you wish to play around with the advanced timings. There is NO STANDARD settings for the advanced values. Motherboard BIOS implimentation of the chipset values are set by the mainboard BIOS engineers.

 

You can not physically hurt your system by playing with the timings but you may make your system inoperable to the point of a Hard CMOS reset and you may also corrupt data files with extreme changes.

 

Many are RMA'ing their motheboard for this cold boot problem and are receiving boards that do not have this issue, so it's a hard thing to determine at this time.

 

Ok, so back to my origianl questins. what SHOULD the memory settings be set to? what should I set back to back? I dont want to break anything on the bios settings....
Link to comment
Share on other sites

Two issues.

 

One being a high overclock brings about the inability for the system to resume standby after one resume.

 

Fix so far - Disabled Standby and use Hibernate

 

One being Cold Boot.

 

Set for RMA next week.

 

I see you too have a system close to mine.

 

What have you dont to resolve your issue?

Link to comment
Share on other sites

Fix so far - Disabled Standby and use Hibernate - please explaine? are you doing this in Vista or in hardware?

 

Vista

 

By Standby Disabled, I set standby to disabled in Vista Software.

 

Right Click on Desktop --> Personalize --> Screen Saver --> Power Management --> Change Power Settings --> Balanced --> Change Plan Settings --> Put the Computer to Sleep = Never --> Change Advanced Power Settings --> Hibernate After = 60 minutes

If you do not see the Hibernate settings, then Click Start --> Run --> Type in CMD <enter> --> type in powercfg -hibernate on and redo the above. Rather than shutting down, I set to hibernate either manually or after 60 minutes it will enter Hibernate Mode.

Link to comment
Share on other sites

Ok,

I thought there was a way to do it by hand like in XP, you only show the SLeep function in Vista..

I dont want it to auto hibernate... I guess I will leave it running.. :(

 

You can do it by hand.

 

Click Start --> Run --> Type in CMD <enter> --> type in powercfg -hibernate on

 

Now you will see the Hibernate function in the shut down list. If you want to remove the function then conversely lick Start --> Run --> Type in CMD <enter> --> type in powercfg -hibernate off

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...