Jump to content
Corsair Community

USB Disk Corsair Flash Voyager 8 GB is empty under Vista


moconnell

Recommended Posts

My Flash Voyager 8GB works fine on the many OSs EXCEPT for my work machine which is Vista 32. Tried mapping it to various letters but it always maps and says 'is working fine' except it is empty even though there are files on it..I've tried all usb ports all the same. It even works in VM machines on the this problem Vista Machine!

Any idea about how to fix this issue I presume it is a corrupted drier on this OS I am unsure how to force Vista to reinstall it...uninstalling the device and letting Windows find the install the driver again does not fix it!

Thanks,

MOC

Link to comment
Share on other sites

  • Corsair Employees

I would check this link as it seems to be a common issue with Vista

 

This seems to work as well.

Go to Local Disk ©, got to Windows, got to System32, go to Driverstore, go to Filerepository, go to usbstor.inf ( click the on that is newest), copy the usbstor.inf and usbstor.PNF files. After you have copied the two files got to Windows, inf folder and paste the files in that folder. Now your usb devices (flash drives, hard drives, ipods, etc.) should work. But you may need to remove the listed device for the non functioning device and restart the system.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...