Jump to content
Corsair Community

Asus M3A79-T Deluxe NO POST with TWIN2X4096-8500C5DF


Recommended Posts

I've got an ASUS M3A79-T mobo and it won't POST with the Corsair ram installed. I have tried it with one piece in the yellow socket, with both pieces in the yellow sockets, one in the black and both in the black but still NO POST?


If I take a piece of 1gb generic DDR2 667Mhz ram and insert it alone, it will POST and take off.


I read in another post to turn up the voltage to 2.1V for the DDR2 which I have also tried and still NO POST?


What have I overlooked? It seems that there are others who are using the same mobo and ram.

Link to comment
Share on other sites

I have found issues with Phenom and 1066Mhz on many mainboards, not the model, but the singular boards. RMA of the board usually brings a good result. My advise would be to return the 8500C5 and install 6400C4. You can RMA the memory, but very likely the board will respond the same way. You can RMA the board and hope that the new one responds correctly. You can test the DRAM in another board that is known to work with 1066Mhz DRAM.


It's a far easier transition and the tighter timings are better for the on cpu die memory controller than faster DRAM speed.


You can try to raise the Northbridge voltage to 1.45v and the Vcore to 1.35v as well, since the memory controller is on the CPU.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...