Jump to content
Corsair Community

P5Q PRO with TWIN2X4096-8500C5D


Recommended Posts



I've been reading tons of threads on the correct timings for these sticks and I need some advice on North Bridge Voltage. The settings I use for these sticks are totally stable in memtest and prime95. The only problem I have is when I run games. I have finally been able to run GTA IV for 10mins before the PC freezes. It seems this is totally dependent on what I have the ram set to. Currently I have it at



x== not sure what it is. Set to auto.

Dram Static read Disabled

Dram Read training Disabled

Mem OC Charger Enabled

I Clock Twister at Lighter

Ai Transaction Booster 09

Voltage 2.1v


Spread spectrums Disabled.


Cpu is running stock e8400.


I have a feeling it has to do with my North Bridge voltage. I just can't seem to find the right setting. I've tried 1.22-1.26. With no change in performance, usually worse. I also have to use these sticks in the black ram slots, instead of the recommended yellow. Like I said I'm only able to get this to crash when I'm in a game that is PC intensive. I've ran Prime95 for hours with out errors and memtest 20 times without errors. Could this be a Mobo problem?


Thanks for any help.



Link to comment
Share on other sites

How many sticks of DRAM are you using? Are you overclocked? Why are you not able to use the yellow slots? Possibly an RMA of the mainboard is neccessary. If the below settings do not bring stability and you pass memtest, then I would look towards mainboard RMA.


Install the DRAM into the yellow slots.

Download Memtest86+ V2.01 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Set one stick in slot 1 (Closest to the CPU) and one stick in slot 3 (Yellow Slots) enter BIOS, load setup defaults, save setup defaults and set to these values.


Enter your BIOS and set to these values:


AI Overclock Tweaker

[b]Configure System Performance Settings

Ai Overclock Tuner = Manual
CPU Ratio Setting = 9
FSB Frequency = 333
PCI-E Frequency = 100
FSB Strap to Northbridge = 333

DRAM Timing Control = Manual

DRAM Frequency = DDR2-1066
DRAM Command Rate = 2N
DRAM Timing Control = Manual
CAS# Latency =  5
RAS# to CAS# Delay = 5
RAS# PRE Time = 5
RAS# ACT Time = 15
Row Refresh Cycle Time (tRFC) = 60 
All Else to Auto

DRAM Static Read Control = Disabled
DRAM Read Training = Disabled
Mem. OC Charger = Auto
AI Transaction Booster = Disabled
Relax Level = 8
CPU Voltage = Auto
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 2.1v
NB Voltage = 1.28v
SB Voltage = Auto
PCI-E SATA Voltage = Auto

Loadline Calibration = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled
Clock Over-Charging Voltage = Auto
CPU GTL Volage Reference = Auto
NB GTL Voltage Reference = Auto

Legacy USB = Disabled for Memtest, enabled afterwards.

Link to comment
Share on other sites

Thanks for the settings above. I actually ran the below test before reading this post (PC was down) :) . The settings I used were the same as your except that I had version 2.11 of memtest (Does this matter?) and I had legacy usb enabled (will this give a false positive?). I have found that setting my NB voltage to anything but auto just makes things more unstable (in games). So I decided to check each stick with Memtest I think I was using v2.11.


I put one stick in the first slot, ran memtest, and then put it in the third slot and ran memtest each time 2 twice. I did notice that when switching to the other slots the machine would boot up saying that Overclock Failed enter setup to change settings blah blah. So I would have to go into it and reset them to your settings.


I noticed this because one the first time I inserted the one stick by itself into slot three I got the error above, went into the bios, saw that all the settings were the same. So I restarted and went into memtest. That test failed, but I figured it was because the settings didn't stick. So I went back into the bios to reset the settings. This time the test passed and so did the other stick. Both passed in slot 1 and 3 two times. So I wondered what was going on.


So I booted with 1 stick and tried playing a game. The game was stable for a lot longer than usual 10mins Vs 3 min max before. Each stick performed about the same. So at this point I was thinking it might not even be the ram, but why the change in performance depending on the ram/slot used. So I ran memtest all night with both sticks in slot 1 and 3 settings as above except for NB voltage set to auto. It ran through 14 times and no errors. So now I'm at a loss. I have no idea what is causing these freeze ups. :confused: Thanks for the help. If you have any more ideas please please shoot them my way.

Link to comment
Share on other sites

Thanks for the settings above. I actually ran the below test before reading this post (PC was down) :) . The settings I used were the same as your except that I had version 2.11 of memtest (Does this matter?) and I had legacy usb enabled (will this give a false positive?).


Yes, legacy USB enabled in ASUS boards can lead to USB caching to DRAM and false positives occur.


Let's follow procedure. Restart the system and enter BIOS. Load Setup Defaults, Save Setup Defaults. Enter given values. Shut the system down. Insert a single stick in the first slot. Restart to the Memtest CD and allow for two full passes. If stable, shut the system down, remove the stick and insert it into the second, third and fourth slot, retesting each time and shutting down to remove and reinsert the stick. If all slots pass, then you have one known good stick and four known good slots. Shut the system down. Insert the second stick in the first slot and retest. Now you test for dual channel mode. Insert a stick in slot 1 and 3 and retest. Finally insert in slot 2 and 4 and retest.


Now you have tested for both sticks, single and dual channel mode. The dual channel mode is a function of the memory controller so you have also tested this function. If single channel works and dual channel does not, then you have issues with the on motherboard memory controller and you need to contact ASUS for an RMA. If a single module of DRAM works in one slot but not another, then you have slot issues and again a contact to ASUS. If you have a stick that fails in more than one slot and the other stick passes in that slot, then you have an error of a DRAM module and need to RMA the DRAM.


If both sticks pass singly and in dual channel mode, then you have issues that are external to the DRAM and very likely the chipset since the given values are pretty much standard and should work for a simple 2 module configuration such as yours.

I also have to use these sticks in the black ram slots, instead of the recommended yellow.
Why are you not able to use the yellow slots? Possibly an RMA of the mainboard is neccessary. There is instability issues when populating high density/capacity DRAM in the black slots which is why the yellow is recommended.


I asked you why you are not using the black slots and you did not answer me. Is there a reason why?

Link to comment
Share on other sites

Sorry I missed the "Why are you not using the yellow slots" part. I wasn't using them because the game "seemed" to work worse (crashed sooner) when I had sticks installed in those slots. So I had them in the black slots before.


For last nights testing I had them installed in the yellow slots. I guess I'll repeat these same tests once again, but with usb legacy disabled.



Thanks again...

Link to comment
Share on other sites

Just a Quick update.


I haven't had time to run the tests again. will do after this. I stopped by my local PC shop and picked up a P5Q just incase. Well I decided to just install it and see what happens. This is is worse than the pro. The boxed bios wouldn't even get to the post screen with the corsair ram in it. I had to put one stick of my other ram to get into it. If I used one of the corsair sticks I would get the same above crashes immediately in the bios or while windows was loading. After updating to the latest revision, I was able to boot to windows and it lasted all of 5 mins before freezing again. I even tried downclocking it too 800 with not help. So I'm using my other (OCZ) ram at 800 to write this and to try a modified bios. I will test the ram after that is done and see.

Link to comment
Share on other sites

Just finished the tests and I have some weird results. So this is with the brand new P5Q that I bought today.


All memtests finish fine 2 times through. 1 stick in each slot + 2 sticks in dual channel mode. But if I try and move the NB voltage from anything but Auto I get really unstable results. If I put it at 1.28 I can't even get the post screen. If I put it at 1.19 I get the crash similar to the ones that I got playing games but within mins of booting into windows. I just can't figure this out. It seems to be totally dependent on the ram. The P5Q Pro at least took the voltages. The sad thing is that Asus lists this ram on their QVL, so I'm assuming it works for someone out there. It must be my configuration or something. In order for me to stay stable in windows for longer than 10 mins (like now) I have to leave most of everything to auto except Dram voltage and the 1066 option. CPUZ shows the ram at 5-5-5-18. Windows seems to be ok for now, but any games are out of the question.


I'm wondering if I should reinstall windows totally.. I'm at a loss. I appreciate all your help. Believe me its 1000x better than the Asus forums where customers are left to battle it out themselves. If you have any ideas on what I can do PLEASE let me know. I'm already 400$ in the whole in extra and maybe bad equipment, half of which is from newegg.


P.S. I can't even run the ram in 800mhz mode with auto settings either. I get the same crashes as above.


I've also tried the latest bios from asus 1611. It gives pretty good results (not as good as what I stated above), but I moved to a modified one and that seems to be the one that I can get the most out of.


Thanks Again...

Link to comment
Share on other sites

Sorry for the rant above. I got everything working. I just played about 45mins of a game and everything seems to be running fine with the ram at



everything else on auto


It was the PSU. I guess its day was up. Sorry if I offended anyone!


Thanks again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...