Jump to content
Corsair Community

Low voltage readings:750TX


cusafr

Recommended Posts

Just installed new 750TX. Downloaded ASUS Probe II software for my motherboard. The probe is showing the voltage +3.3 at only 1.69 and the +5.0 at 1.62. Of course it is giving me warnings. Is the Power Supply defective? Additional info: +12.0 shows 12.30, Vcore is 1.46v.

 

Thanks,

cusafr

Link to comment
Share on other sites

I thought about the problem, restarted computer and looked in the BIOS. The voltage readings in the BIOS were Perfect! So, I deleted the probe program. I don't know why the probe program gives incorrect readings, but I trust the BIOS to be correct.

 

Anyone know of a really good program (that works) that will check voltage, Fan Speeds, etc.?

 

Thanks,

 

cusafr

Link to comment
Share on other sites

I thought about the problem, restarted computer and looked in the BIOS. The voltage readings in the BIOS were Perfect! So, I deleted the probe program. I don't know why the probe program gives incorrect readings, but I trust the BIOS to be correct.

 

Anyone know of a really good program (that works) that will check voltage, Fan Speeds, etc.?

 

Thanks,

 

cusafr

Never trust those programs. And while you are at it, don't trust a voltage reading from the BIOS either. If you think your problems are voltage-related, get a good accurate voltmeter and read the PS voltages right where the cables plug into the MB.

 

Interesting, though. Up until now, I thought those voltage programs only reflected what was in the BIOS. I guess I was wrong.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...