Jump to content
Corsair Community

TW3X4G1600C9DHX showing up as 1066Mhz on new system


steppinthrax

Recommended Posts

So I don't know if you can see my system specs. I bought a Foxconn BlackOps board with X48 chipset. The board can support up to 2000mhz on the memory.

 

I pop in 2 sticks of cm3x2g1600c9dhx. (see link below)

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16820145200

 

 

My new motherboard indicates 4 gigs of 1066. I went into the settings playing with the voltage (set at 1.6 by default) increasing it to 1.801. Modifying the CAS to 9-9-9-24. The board will only show the memory up to 1066.

 

Here is the link to my CPU-Z stats. I imagine I'm making a newbie mistake somewhere.

 

http://tiger.towson.edu/~hzaidi1/memory/memory.jpg

Link to comment
Share on other sites

Hy there

 

see your printscreen on cpu-z memory snapshot

it says there that you have 4096 mbytes and this in 4 gb ddr ;)

 

the memory is right detected on your system.

 

about the speed - try to set on bios manually what you need.

 

Sorry, I know I have 4 gigs of memory. However, The speed is the problem. It shows up as 1066Mhz. I can increase the FSB which in turn increases the Processor FSB and the Memory FSB. But I can't increase the Memory FSB without increasing the Prosessor FSB.

Link to comment
Share on other sites

Correct, you need to OC the rig. Memory speed's limited by the FSB in that rig.

 

I was told by someone I need to "unsync" the memory???? I thought he meant put a ram mod in each bank????

 

Your telling me some MB have dual fsb one for mem and one for processor. This is supposed to be a high end board LOL...

Link to comment
Share on other sites

I was told by someone I need to "unsync" the memory???? I thought he meant put a ram mod in each bank????

 

Unsyncing the memory does not apply to Intel Chipsets. You can not unsync your memory. You have a Q6600 Core2 Quad and it has a 266Mhz FSB. You would have to overclock the processor from 266Mhz FSB to 400Mhz FSB to achieve a stable ratio with your 1600Mhz DRAM.

 

Do you have aftermarket cooling?

Link to comment
Share on other sites

  • Corsair Employees
Look for an option in your BIOS relating to the DRAM frequency. You should be able to select a memory frequency or divider that will allow you to run the memory at a higher speed than the CPU frequency. This should also be detailed in your manual.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...