Jump to content
Corsair Community

Flash Voyager 8GB went wacky and now it won't partition correctly!


MCGiardina

Recommended Posts

This drive is used frequently and works great, but last night when I plugged it into an ubuntu computer, I noticed that the file names had strange characters for the name and nothing was readable; very similar to this thread: http://www.asktheramguy.com/v3/showthread.php?t=62742

 

I tried formatting the drive, but got an error. I put the drive in my Windows XP machine and it formatted, but the next time it was mounted, it said it needed to be formatted. After running it in a couple of windows machines with the same result, I put it in my MacPro and ran Disk Utility. No matter how many times I try to recreate the partition table, it's only showing as 3.7 gigs. Occasionally, if I keep trying to erase it, it will show a second 3.6 gig partition, but i'm never able to combine them. No matter what's written to it, it usually disappears the next time I try to mount it.

 

I've also tried the win98 fdisk suggestion in the previously linked thread with no success; I just see a single 3.7 gig partition.

 

I also downloaded and installed the SDFormatter utility per another thread with no luck.

 

Any suggestions? Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...