Jump to content
Corsair Community

TwinX 2048-3200C2PRO in Asus P4P800 SE?


Ward H

Recommended Posts

I am currently running Twinx 1024-3200C2 (2 x CMX512-32002) in my Asus P4P800 SE based computer. I bought a pack of TwinX 2048-3200C2PRO (2 x CMX1024-3200C2 w/ LEDs), hoping to take it to 3Gig.

I knew there was a chance the two sets of memory sticks would not work together but figured if not, then I would have 2 Gig.

 

Well, I can't even get the TwinX 2048-3200C2PRO to work by itself. I set the CAS settings to 2-3-3-6 and voltage at 2.75. (I had previously had everything set to Auto)

I know this memory isn't listed for this MB on the Corsair site but I thought the only difference between the TwinX2048-3200C2PT was the heat sink.

 

Where do I go from here? Is the memory bad or is it just not compatible?

 

Thanks

Link to comment
Share on other sites

Download Memtest Version 2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Shut the system down. Perform a hard reset to clear any BIOS stack corruption issues.

  1. Shut the system down
  2. Remove the power cord
  3. Remove the CMOS Battery
  4. Set the CMOS_CLR Jumper to On
  5. Press the power button for 10 seconds
  6. Let sit for 10 minutes
  7. Set the CMOS_CLR Jumper to Off
  8. Insert the CMOS Battery
  9. Insert the Power Cord
  10. Restart the system
  11. Enter the BIOS
  12. Load Default Settings
  13. Save Default Settings and Exit, shutting the system down
  14. Insert a single stick of DRAM in the Slot 1 (Closest to the CPU)

Restart. Enter your BIOS and set to these values:

AI Overclock Tweaker

Advanced:

JumperFree Configuration

AI Overclock Tuner: Manual
CPU External Frequency (Mhz): 200 
DRAM Frequency: 400 
AGP/PCI Frequency: 66.6/33.3
CPU Vcore Voltage: Auto
DDR Reference Voltage: 2.8v
AGP VDDQ Voltage: 1.50V 
Performance Mode: Auto 

CPU Configuration:

CPUID Maximum Value Limit: Disabled 
Hyper Threading Technology: Enabled 

Chipset:

Configure DRAM Timing by SPD: Manual
DRAM CAS# Latency = 2
DRAM RAS# to CAS# Delay = 3
DRAM RAS# Precharge = 3
DRAM RAS#  Activate to Precharge = 6

Memory Acceleration Mode: Auto
DRAM Idle Times: 16T
DRAM Refresh Rate: 15.6uSec
Graphics Adapter Priority: AGP/PCI
Graphics Adapter Size: Auto
Spread Spectrum: Auto
MPS Revision: 1.4

USB Configuration:

USB Function: (Set this to how many USB ports you actually use)
Legacy USB Support: Disabled for Memtest, enabled afterwards if you use a USB Keyboard/Mouse)
USB 2.0 Controller: Enabled

 

Boot to the Memtest CD and allow for two full passes. If error free, shut the system down and remove the stick. Insert it into the slot 3 and boot to the memtest CD. Allow for two full passes. SIf error free, shut the system down, remove that stick and insert the second stick in the first slot. Retest. Finally insert a stick in slot 1 and slot 3. Retest.

 

Results?

Link to comment
Share on other sites

  • Corsair Employees
You may want to try Derek's settings above but try it with 1 of each module in the proper slots for dual channel. If 1 of each is stable, you can try adding the other 2 modules. If 1 of each is not stable, you may simple have a combination of modules that the board cannot mix.
Link to comment
Share on other sites

Well, that didn't work.

 

Derek,

I tried the ram settings you suggested before I reset the CMOS, using one stick of my original ram. Booted right up and ran Memtest. No errors in 2 passes and then booted into windows with no problem.

I then tried your procedure for resetting the CMOS.

I installed one of the new ram sticks and no boot. I then tried one of my original sticks and no boot.

I tried another stick of ram which was CASS 3 and still no boot.

 

When I say no boot, the fans all power up but the monitor does not even get a signal to turn on. It stays in standby mode with the indicator light flashing.

 

Now I am stumped. One thing else to mention. I need to remove the video card every time to install memory in slot A1. I made sure it is seated properly so I don't know how that could affect things.

 

What's next?

Link to comment
Share on other sites

Try with the sticks inserted into slot 2 and 4. If you want to reset the CMOS, shut the system down, remove the power plug and remove the small circular battery on the motherboard. Leave it out for a few minutes and replace it. Insert the power cord and start the system up.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...