Jump to content
Corsair Community

Corsair RAM Failure - 3200XL/PRO


timmyj

Recommended Posts

Recently my system failed to POST after running normally for a number of years. I ran the usual set of tests and came to the conclusion it was the motherboard (an A8N-SLI Deluxe) so I replaced it with a A8N32-SLI Deluxe and my system still would not post with 4 DIMMS, after running a magnitude of tests with every possible combination of the 4 sticks. I concluded that 2 sticks were no longer functional (one member of each matched pair). To make sure I place the offending sticks in an older Socket A system and as would usually happen the system would either not POST or get a BSOD early in boot.

 

As listed in the profile I have one set of TWINX1024-3200XLPRO and another of TWINX1024-3200XL, one module in each set no longer functions correctly.

 

These modules were never overclocked and usually ran at 2-2-2-7-2T@2.75V&200MHz

 

So I was wondering if I could send in just one member of the set for replacement and say it's just a single CMX512 module and if so do I need to make 2 RMAs ? Also I am in Australia so I guess I have to send it to the US?

 

Thanks in advance,

Tim

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR333 and set the memory Voltage to 2.8 Volts and set the NB/MCH/SPP Voltage to +.2 Volts it's listed as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

yeah i already tried this (overvolting the NB and DDR333) as soon as I put any of those two bad sticks in any RAM slot it doesnt POST (even if its just the 1DIMM,2,3 or4), although I did get it to POST once and got into memtest and it just froze

 

found the problem it's just one of the 512MB 3200XLPRO modules it just doesn't work at all - the LED flashes when you power it on then they just stabilise and the system never posts if the module is inserted (no beep code, no nothing just a hang with nothing on the screen)

so i guess i'll RMA this module

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...