Jump to content
Corsair Community

Can't get TWIN2X4096-8500C5DF to 1066mhz


eugenix

Recommended Posts

Hi,

Have tried so many things get my dominators to run at their rated 1066mhz to no avail. Have gotten them to 1000mhz stable, but right now am running them at 987mhz. Would list all my attempts, but looking for someone who has a biostar T-Power I45 board and a quad core processor to tell me their timings and other bios settings. Any help would be greatly appreciated.

eugenix

Link to comment
Share on other sites

Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Set one stick in slot 1 (Closest to the CPU), enter BIOS, load setup defaults, save setup defaults and set to these values.

Over-Clocking Navigator = Manual Overclock

 

Manual Overclock System

 

Intel SpeedStep = Enabled

Ratio CMOS Setting = 8x

CPU Frequency = 333(1333)

Overclock Retry Count = 3

FSB(Bsel) To Northbridge Latch = 1333

DRAM Frequency = 1066Mhz

DDR2 Enhance Mode = Disabled

 

DRAM timing Configuration

 

DDR2 RCOMP Configuration = Auto Config

Static tREAD Value(PL) = Auto

Configure DRAM Timing by SPD = Disabled

DRAM tCL = 5

DRAM tRP = 5

DRAM tRCD = 5

DRAM tRAS = 15

DRAM tWR = 6

DRAM tRFC = 42

DRAM tWTR = 3

DRAM tRRD = 3

DRAM tRTP = 3

 

Clock Gen Configuration

 

PCIE Frequency Setting = 100

CPU Clock Skew Control = 200

MCH Clock Skew Control = Auto

CPU Clock Driving Control = Auto

 

Voltage Configuration

 

CPU Voltage = Auto

DDR Voltage = +0.300 V

Chipset Voltage = +0.250v

FSB Voltage = Auto

Run Memtest for two full passes. Shut down, remove the stick and insert it in the third slot. Retest. Shut down, remove the first stick, and insert the second stick in the first slot, retest. Finally, shut the system down insert a stick in first and third slot. Retest. Then, if stable, enter Windows and run CPU-z. Post screenshots of CPU-z's CPU, Memory and SPD tabs.
Link to comment
Share on other sites

  • 1 month later...

Hi,

Finally got around to trying this, followed instructions exactly, and system would not post. I played around with some other settings, setting the FSB Bsel to 1066, and DRAM frequency to auto got it to post with 1000mhz, although I had gotten this stable before at 1008 with 3.36ghz as an OC. Thats the best i've ever been able to do. It just seems like no matter what, it won't post with DRAM set to 1066. I even tried giving it a +.500 voltage, to get it up to 2.3v, and CPU up to 1.4,.. still no go. Any other help would be greatly appreciated, kind of bummed I bought this to run at 1066, and had no idea it would be so difficult. Don't know if its my board, or these particular sticks of Ram.

Link to comment
Share on other sites

Yeah, my post earlier was following what you said, about putting 1 stick of RAM in the first slot, closest to CPU. Failed to post with given settings. I'll email Biostar, and see what they have to say. I mean its supposed to support 1066 RAM, I think its supposed to support up to 1200mhz DDR2.

Oh, I do have an Intel DP35P board, which i believe does have some memory tweaking options,. although not a good overclocking board. I'll see what i can muster up to test it with. Thanks again for the help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...