Jump to content
Corsair Community

TWIN2X4096-8500C5D unable to run at spec'd timings


Cherub

Recommended Posts

I have a set of TWIN2X4096-8500C5D memory that I have been unable to run at 1066MHz at the advertised timings of 5-5-5-15-2T with 2.1v. I have tested each stick individually in each slot with the same result. If I set the timings to SPD, they will run at 1066MHz with timings of 5-7-7-25-2T at 2.1v. (I have also tried several other combinations, including 890MHz at 4-4-4-12, which I used for my prior 4x1GB setup, without success.)

 

When I attempted to run at advertised timings, my full timings were:

CAS 5

RAS to CAS 5

RAS Precharge 5

RAS Activate to Precharge 15

TRFC 38

TWR 12

TWTR 12

TRRD 12

TRTP 12

 

I also attempted 5-6-6-18 and 6-6-6-21 at 2.1v with no success. 5-7-7-25 at 2.1v is completely stable.

 

Any help would be appreciated, as my current performance with this set of TWIN2X4096-8500C5D is actually a step down from my 4x1GB setup, which should be far more limited than a 2x2GB kit.

 

Thank you.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup (Optimized/Performance) defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...