Jump to content
Corsair Community

CM2X2048-8500C5D Failed


Bolter01

Recommended Posts

Hi,

I have had these modules in my PC for 6mths. Yesterday it froze in explorer and after a lot of testing (using another system and ram) I have found that one of the modules is dead (the other is fine). The timings were set to auto though I also tried manual.

I purchased these from PC Case Gear in Australia and on my receipt it says they are C5DF. On the sticks it says CD5. So whats the difference?

 

To any support staff. I am slightly horrified at the amount of similar posts on this forum. It seems to be a common problem. I bought Corsair ram because I believed it was the best. Yet I would be extremely disappointed if in another 6mths I have the same problem.

I would like to know honestly if these modules are unreliable as this shuts down my work until I have them replaced.

Link to comment
Share on other sites

  • Corsair Employees

The primary reasons you see problems here are that

 

A. This is a support forum where people come when they have problems and

B. The 8500 modules are one of our best sellers and there are a LOT of them out there so odds are, you'll see more overall posts here regarding the most popular modules.

 

That said, can you better describe the testing you have done?

 

Also, please clear your CMOS, set the memory voltage and timings manually according to the specifications for you specific memory kit, and test each module for 3-5 passes each with Memtest. If you have an ASUS MOBO, disable Legacy USB Support during the tests.

 

http://www.memtest.org

Link to comment
Share on other sites

Thanks for your reply.

 

I am using an Q9550 on a GA X48 DQ6. I have had the system running from July 08 no problems (all components were new).

Yes I have reset the CMOS, removed the battery, flashed the Bios and run the voltage and timings maunally to those specified on the module (using the single working module).

 

My test has included the following:

 

1. replacing the ram with 2x2gb Xtreem 1066 = worked

2. placing 2x2gb Corsair 1066 in my second rig = failed to boot

3. placing 1x2gb (identified as working) Cossair 1066 in different slots in both systems = worked

4. placing 1x2gb (identified as failed) Cossair 1066 in different slots in both systems = failed to boot

 

I apprecite your help. Cheers

Link to comment
Share on other sites

C5D = Cas 5 Dominators

The F = FAN. Since the fan is optional, it's only part of the kit's part # and not the individual stick's part number.

 

As for the similar posts, RG hit it on the head. No one calls a support line to say "It works!". I'd go bonkers if all of the users in my network called in each day doing that :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...