Jump to content
Corsair Community

Corsair Flash Voyager 4GB wird nicht richtig erkannt


Danny123

Recommended Posts

Wir haben für unsere Firma zahlreiche (50+)Corsair Flash Voyager 4GB gekauft. Einer davon lässt sich nicht mehr betreiben.

 

- im Arbeitsplatz taucht der Stick gar nicht auf. Ich habe das auf unterschiedlichen Rechnern getestet und Front-/Rückanschlüsse verwendet

 

- mal zeigt Windows an, dass der Stick erkannt wird (lässt sich aber nicht nutzen), mal erkennt Windows ein unbekanntes Gerät

 

- im Gerätemanager unter USB-Controller taucht der Stick als USB-Massenspeichergerät mit einem Ausrufezeichen auf. Wenn ich den Treiber deinstalliere, den USB Stick abziehe und ihn anschließend wieder anschließe, dann findet Windows die neue Hardware, aber ich erhalte die Meldung, dass bei Installiere der Hardware ein Fehler aufgetreten ist.

 

Der Stick lässt sich daher nicht mehr betreiben.

 

Kann es sein, dass der Controller Chip defekt ist? Wie kann ich über Corsair die RMA abwickeln und welches Gerät muss ich angeben? Ich habe das mal versucht, werde aber aus den Kürzeln nicht so ganz schlau.

 

Gruß

Danny

Link to comment
Share on other sites

  • 2 weeks later...
Nach dem eintreffen des Sticks bei uns sollte die Rücksendung spätestens 72 Stunden später erfolgen.

 

Ich habe bereits am 22. Januar eine eMail erhalten, die den Wareneingang bei Corsair bestätigt. Bisher ist aber nichts bei uns eingetroffen. Was muss ich nun machen?

 

Gruß

Danny

Link to comment
Share on other sites

  • 4 months later...

Hallo,

 

wie in meinem Eröffnungsposting erwähnt, haben wir mehr als 50 von den 4GB USB Sticks gekauft. Davon sind 12 Stück defekt. Waren sie schon, als wir sie aus der Verpackung genommen haben, mit den gleichen Effekten, wie seinerzeit beschrieben. Diese möchte ich nun einschicken.

 

Muss ich für jeden Stick einzeln eine RMA beantragen, oder gibt es die Möglichkeit nur eine RMA für alle 12 USB Sticks zu beantragen?

 

Gruß

Danny

Link to comment
Share on other sites

Was meinst du mit CSG?

 

Ja, die Sticks wurden erst nach und nach in Betrieb genommen. Als mehrere Sticks jeweils den gleichen Defekt aufwiesen, habe ich die noch nicht ausgegebenen Geräte überprüft und dabei festgestellt, dass diese bereits Out-of the-Box defekt sind.

 

Gruß

Danny

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...