Jump to content
Corsair Community

Voyger Mini 8GB


pleased2help

Recommended Posts

Hi, tried using my new Corsair Mini 8GB on a sony Vario TZ21 laptop.

Windows Vista Business 32bit pop up screen says:-

" Voyger Mini installed"

"The software for this device has been successfully installed"

" Voyger Mini Searching preconfigured drives folders......"

The laptop just keeps searching ie icon going round and round.

The Voyger mini dose not show in MY COMPUTER

I have tried reformating the Voyger mini on another computer with the same result.

 

Has any got any suggestions as what to do next?

 

many thanks

Link to comment
Share on other sites

  • Corsair Employees

That would suggest the drives for the USB Controller may need to be reinstalled.

Please with the 8 Gig connected go to Device manger and remove what is listed for the Drive then remove the drive and then remove everything that is listed under USB Devices and restart the system and it will reinstall the US Mass storage drives. But you have to do it exactly in the order I listed or it will not work.

 

Also this was posted before about Vista and may be related:

I would check this link as it seems to be a common issue with Vista

 

This seems to work as well.

Go to Local Disk ©, got to Windows, got to System32, go to Driverstore, go to Filerepository, go to usbstor.inf ( click the on that is newest), copy the usbstor.inf and usbstor.PNF files. After you have copied the two files got to Windows, inf folder and paste the files in that folder. Now your usb devices (flash drives, hard drives, ipods, etc.) should work. But you may need to remove the listed device for the non functioning device and restart the system.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...