Jump to content
Corsair Community

compatible?


vlad_zt

Recommended Posts

Download memtest from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Enter your BIOS and set to these values:

 

AI Overclock Tweaker

Configure System Performance Settings[/b][indent]Ai Overclock Tuner = Manual
FSB Strap to Northbridge = 333
DRAM Frequency = DDR2-6400

DRAM Timing Control = Manual
CAS# Latency = 5
DRAM RAS# to CAS# Delay = 5
DRAM RAS# Precharge = 5
DRAM RAS# Active to Precharge = 15
Row Refresh Cycle Time = 55
All else to Auto

DRAM Static Read Control = Auto
DRAM Read Traning = Auto
Mem OC Charger = Auto
AI Clock Twister = Auto
AI Transaction Booster = Auto
CPU Voltage = Auto
FSB Termination Voltage = Auto
Memory Voltage = 1.9v
North Bridge Voltage = 1.35v
South Bridge Voltage = Auto
Load-Line Calibration = Auto
CPU GTL Reference = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

Legacy USB = Disabled

 

Shut your system down, boot to the Memtest CD and allow for two full passes. Then, if stable, enter Windows and post screenshots of the CPU-z CPU, Memory and SPD tabs.

Link to comment
Share on other sites

I seted the values.For DRAM Frequency and North Bridge Voltage i could not find the exact values but i setted the near values(at North Bridge Voltage i found 1.34 and at Dram Freq = DDR2-667).The mem test i haven't wai to finish(was at 3Gb from my 8GB)becouse i need to go to work.I attach the screenshots of the CPU-z CPU, Memory and SPD tabs.I will let in this evening to finish mem test..Anyway the Vista is moving more fast now and is not a placebo med.After the mem test will be finish should i enabled other values in bios?Thanks a lost.

 

Download memtest from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Enter your BIOS and set to these values:

 

AI Overclock Tweaker

Configure System Performance Settings[/b][indent]Ai Overclock Tuner = Manual
FSB Strap to Northbridge = 333
DRAM Frequency = DDR2-6400

DRAM Timing Control = Manual
CAS# Latency = 5
DRAM RAS# to CAS# Delay = 5
DRAM RAS# Precharge = 5
DRAM RAS# Active to Precharge = 15
Row Refresh Cycle Time = 55
All else to Auto

DRAM Static Read Control = Auto
DRAM Read Traning = Auto
Mem OC Charger = Auto
AI Clock Twister = Auto
AI Transaction Booster = Auto
CPU Voltage = Auto
FSB Termination Voltage = Auto
Memory Voltage = 1.9v
North Bridge Voltage = 1.35v
South Bridge Voltage = Auto
Load-Line Calibration = Auto
CPU GTL Reference = Auto
CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled

Legacy USB = Disabled

 

Shut your system down, boot to the Memtest CD and allow for two full passes. Then, if stable, enter Windows and post screenshots of the CPU-z CPU, Memory and SPD tabs.

a1.jpg.0869823e31b1267583aa86993a7c1612.jpg

a3.jpg.0568e1cc9960d1f2e35dfe00059ada88.jpg

a4.jpg.8d7d2687e078393b4b6aa4e910b133ed.jpg

Link to comment
Share on other sites

My mistake.I looked over DRAM Frequency = DDR2-640 instead of

DRAM Frequency = DDR2-6400.Thanks that you saw this.I set the corect value and i will post again.Thanks a lot.

 

 

With 8GB of 800Mhz DRAM you should be set to 667MHz and NB voltage raised ~+.2v.

 

I do NOT advise you to set to 800Mhz. Short and long term issues can arise from such a move. If you want 8GB, then you are advised to drop the DRAM speed.

Link to comment
Share on other sites

In my bios the the only values that i can set for Dram Freq ={Auto,DDR2-667,DDR2-800,DDR2-1066}.What value should i pick?

For the rest of values i respected your advice:

FSB Strap to Northbridge = 333

DRAM Timing Control = Manual

CAS# Latency = 5

DRAM RAS# to CAS# Delay = 5

DRAM RAS# Precharge = 5

DRAM RAS# Active to Precharge = 15

Row Refresh Cycle Time = 55

All else to Auto

 

DRAM Static Read Control = Auto

DRAM Read Traning = Auto

Mem OC Charger = Auto

AI Clock Twister = Auto

AI Transaction Booster = Auto

CPU Voltage = Auto

FSB Termination Voltage = Auto

Memory Voltage = 1.9v

North Bridge Voltage = 1.35 (here is setted 1.34 becouse i do not have 1.35)

South Bridge Voltage = Auto

Load-Line Calibration = Auto

CPU GTL Reference = Auto

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

Link to comment
Share on other sites

This value was seted last time.The capure for CPU-Z where made with this value DDR2-667 but from what i understand DerekT was not corect.Maybe i heven't understand right what he want to say here :"With 8GB of 800Mhz DRAM you should be set to 667MHz and NB voltage raised ~+.2v.

I do NOT advise you to set to 800Mhz. Short and long term issues can arise from such a move. If you want 8GB, then you are advised to drop the DRAM speed."Is not very clear in this moment if this values are ok for a stable configuration:

Configure System Performance Settings[/b]

Ai Overclock Tuner = Manual

FSB Strap to Northbridge = 333

DRAM Frequency = DDR2-667

 

DRAM Timing Control = Manual

CAS# Latency = 5

DRAM RAS# to CAS# Delay = 5

DRAM RAS# Precharge = 5

DRAM RAS# Active to Precharge = 15

Row Refresh Cycle Time = 55

All else to Auto

 

DRAM Static Read Control = Auto

DRAM Read Traning = Auto

Mem OC Charger = Auto

AI Clock Twister = Auto

AI Transaction Booster = Auto

CPU Voltage = Auto

FSB Termination Voltage = Auto

Memory Voltage = 1.9v

North Bridge Voltage = 1.34v

South Bridge Voltage = Auto

Load-Line Calibration = Auto

CPU GTL Reference = Auto

CPU Spread Spectrum = Disabled

PCIE Spread Spectrum = Disabled

Legacy USB = Disabled

 

Sorry boys that it takes so much time to understand witch configuration is good.Thanks for your suport.

 

Use the DDR2-667.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...