Jump to content
Corsair Community

Memory error when I fill the last dim slot


Chomp

Recommended Posts

Hi first time posting.

 

My computer came w/ four matched sticks Corsair CM2X1024-6400 memory cards for a total of 4gigs of mem.

 

The issue I'm having is with using all four sticks:

I can fill dim slots 1, 2 and 3 and there are no probs but as soon as I fill the 4th slot I get probs w/ apps crashing, strange graphic glitches and flickering. I ran Vistas mem diagnostic tests and it reports a "hardware problem".

 

I've switched mem cards and even had all four replaced but the problem persists when I put the fourth card in (dual channel mode).

 

I looked at the QVL and it lists Corsair CM2X1024-6400C4 as a valid mem for duel channel mode.

 

CM2X1024-6400 is close enough to CM2X1024-6400C4 right?

 

 

Again if I just have slots 1,2 and 3 filled there is no issue (Vistas mem diagnostic test reports no issues).

 

I've tried everything I can think of and poured through post as much as I can but I'm stuck.

 

Any help would be much appreciated.

 

Thanks

Link to comment
Share on other sites

First of all make sure you have the latest bios available for your board!

 

Insert one module and set the following values in the bios. (dont forget the save the bios!)

 

AI Tuning = Manual
Nvidia GPU Ex = Disabled
LinkBoost = Disabled

Extreme Tweaker Screen

FSB & Memory Config[/b][indent]FSB - Memory Clock Mode = Unlinked
FSB (QDR), MHz = 333(1333)
MEM (DDR), MHz = 667

CPU Configuration
CPU Multi = 9
CPU Internal Thermal Control = Enabled
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled 
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
Enhance Intel Speedstep Tech = Disabled

Chipset

Memory Timing Setting
tCL = 5
tRCD = 5
tRP = 5
tRAS = 15
Command Per Clock = 2 clocks

Advanced Memory Settings

tRRD = Auto
tRC = Auto
tWR = Auto
tWTR = Auto
tREF = Auto
tRD = Auto
tRFC = Auto  
Async Latency = Auto

Voltages
Vcore  = Auto
Vdimm (DRAM Voltage)  = 2.1v
1.2v HT = 1.2v
NB Vcore = 1.45v
SB Vcore = 1.55v
CPU VTT = 1.35v

Legacy USB = Disabled for Memtest, Enabled Afterwards

 

Run memtest to ensure dram stability. If errors occur, test each module at a time using different slots (to rule out a defective memory slot)

Link to comment
Share on other sites

Yes I have the latest bios (1701) and all drivers are up-to-date.

 

I'll try your suggestion, thanks.

 

I have one question though - why would I set the FSB to:

MEM (DDR), MHz = 667

 

Sorry I'm not very knowledgeable about RAM.

 

Thanks.

Link to comment
Share on other sites

Chipsets can often reach high speeds, when you use 2 modules.

When using more then 2 modules its suggested to lower the ramspeed a bin. in your case that would be 667, instead of 800.

 

If you can find stability when running at 667. then you can try to reach the 800 speed.

 

for more research, please view this topic: http://www.houseofhelp.com/v3/showthread.php?t=64360&highlight=Unpredictable+results+QUAD2X4096+Gigabyte+X38-DS5

Link to comment
Share on other sites

Ok thanks. I did read that last night, guess I need more coffee.

 

I'm thinking of just upgrading and I'm wondering if this would work well w/ my specs:

 

Corsair Dual Channel XMS2 4096MB PC8500 DDR2 1066MHz Memory (2 x 2048MB)

 

It's on sale and w/ just two modules I can avoid the 4th slot.

 

Thanks.

Link to comment
Share on other sites

That's the far better way to go.

 

Ok thanks. I did read that last night, guess I need more coffee.

 

I'm thinking of just upgrading and I'm wondering if this would work well w/ my specs:

 

Corsair Dual Channel XMS2 4096MB PC8500 DDR2 1066MHz Memory (2 x 2048MB)

 

It's on sale and w/ just two modules I can avoid the 4th slot.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...