Jump to content
Corsair Community

TWIN 1600C7DHXIN not running at correct speed


Arkengel78

Recommended Posts

I'm bringing this thread to light again as i am going back to square one again and has so far been a week with 2 correspondence to tech support and no reply as yet....tech support express??....little dissappointing about the express part.

 

But basically i have 2 X 2GB 1600C7DHXIN ram in my system, an Asus P5E3 Premium Wi/Fi motherboard with an Intel Q9650 3.0Ghz CPU. To date i have been unsuccessful in getting this ram operating at it's stock 1600 speed and timings of 7-7-7-20 and maintain system stability.

 

Currently i have it downgraded to 1333 speed with timings of 9-9-9-24 and whilst all good and system stability is achieved that isnt exactely why i purchased 1600mhz ram.

 

Utilising other forums as well as this one and trying to emulate identical/similar system bios settings still hasnt netted me much success. I have run memtest software on the ram and it appears fine with no physical faults with it other than it not running as it should.

 

I have more or less gathered that NB and ram voltage are the key to the stability? ram voltage i had always set, written on the ram, to 1.9v in the bios with NB voltage i have been attempting numerous other values in the 1.40-1.55v range.

 

I have been using linpack testing as the guage for system stability. in most instances i would make a setting and run linpack and it would pass without fail however overnight or after a non set amount of time i would run the same test and failures would occur under the exact same settings. 99% of the time linpack failures occur when system is under 100% memory load. under medium or low stresses would past stability tests. Is that a clue somehow, would tweaking something in particular assist the stability under max stress.

 

at the moment, going into the weekend, going to try again from square one with bios settings but really need a hand with this and some direction as to what to play with more to get this ram running the way it should in this system.

 

thanks a bunch

Link to comment
Share on other sites

  • Corsair Employees

We are sorry if you had slow results from TSX as it was likely due to the holidays.

 

Have you tried using the XMP profile for the memory?

 

Also, please try the most recent version of Memtest as I am not familiar with the Linpack testing.

 

http://www.memtest.org

 

You can Memtest either with the XMP profile or by setting the timings and voltage manually.

Link to comment
Share on other sites

thanks for the reply

 

to answer your questions. yes i have used both XMP profiles and manually entered the speeds into the bios. have utilised memtest for both with no hardware issues being detected. however when attempting to load windows vista 64 bit with the xmp it would load but BSOD, dump and reboot the system.

 

manual input faired a little better and windows would load however using linpack (IntelBurn Test v1.9) on full stress it would report an unstable system and whilst playing games for example would be unpredictable, freeze up etc

 

motherboard bios is current, revision 0605 as well as all other drivers in the system. I'm currently attempting to tweak the bios again to try to achieve stable settings.

 

any thoughts or ideas that might assist me further?

Link to comment
Share on other sites

Agreed. Did the same thing 2 weeks ago and it worked flawlessly. There's multiple stories out there of people installing Vista with more than one stick and having issues. Not sure if it's a memory size issue or multiple stick issue.
Link to comment
Share on other sites

  • Corsair Employees
Agreed. Did the same thing 2 weeks ago and it worked flawlessly. There's multiple stories out there of people installing Vista with more than one stick and having issues. Not sure if it's a memory size issue or multiple stick issue.

 

Vista pre SP-1 needs a patch to operate with 4GB+ of memory. In most cases, installing with 1 module is a workaround and gets the user to a point where they can install the patch or SP-1 which has the patch embedded.

Link to comment
Share on other sites

i already have service pack one installed for this system and its never been an issue from what i recall, even without it in recognising that i have 4GB ram in the system.

 

are you asking me to do a fresh install of vista 64 again with the one stick with all the latest updates and then putting in the other stick?

 

how would you like me to proceed

Link to comment
Share on other sites

ok, the results are in and...no change. apart from a nice clean install with vista 64, nice and clean an tidy tho i mite add

 

before i did the reinstall i tried both modules individually with XMP profile and manually entering settings to bios with no stability success.

 

did the fresh install of the operating system and made all the updates to date still with the single ram stick in. did all of that and tested each module by itself with the two different settings and again the same problems. adding the other module with it running in dual channel did not work. As before the operating system has no problem in id'ing that i have 4gb ram in the system but having it running at the correct speed and having the system run stable is the problem.

 

tech support has responded to me and what it apparently boils down to is that my CPU is the problem. it runs stock at 1333 speed, whilst the ram is 1600 and the board itself can support 1600. they told me i have to overclock the cpu in order to match the board/ram speed.

 

at the moment though as a 3.0ghz cpu it runs at 3.60. so the system is already automatically overclocking it as far as i can gather. and if my math is right then it is matching the board's fsb speed, 1600, so in theory it should not be having any issues...though it is.

 

feel i need to go and do 4 years years of university again just to get this to work :P

Link to comment
Share on other sites

Rather than post in a new thread, please use your original thread so I don't have to run around to see what advice and settings I have previously posted.

 

Download Memtest86+ V2.11 from--->

Download CPU-z from-->

Enter your BIOS, load setup defaults, save setup defaults and set to these values.

 

 

AI Tweaker

Ai Overclock Tuner: Manual
CPU Ratio Setting: 9
FSB Strap to North Bridge: 333
FSB Frequency: 400
PCIE Frequency: 100
DRAM Frequency: DDR3-1600Mhz
DRAM Command Rate: 2N

Dram Skew Control All kept on Auto

DRAM Timing Control: Manual

CAS# Latency: 7
RAS# to CAS# Latency: 7
RAS# to PRE Time: 7
RAS# ACT Time: 20
RAS# to RAS# Delay: Auto
REF Cycle Time: 66
WRITE Recovery Time: Auto
READ to PRE Time: Auto

DRAM Static Read Control: Auto
DRAM Dynamic Write Control: Auto
Ai Clock Twister: Auto
Ai Transaction Booster: Auto

Pull-in Of channel A Phase 1: Disabled
Pull-in Of channel A Phase 2: Disabled
Pull-in Of channel B Phase 1: Disabled
Pull-in Of channel B Phase 2: Disabled

Voltage Settings
CPU Voltage: 1.35v
CPU GTL Voltage Reference (0/2): Auto
CPU GTL Voltage Reference (1/3): Auto
CPU PLL Voltage: 1.5v
FSB Termination Voltage: 1.28v
DRAM Voltage: 1.80v
NB Voltage: 1.40v
NB GTL Voltage Reference: Auto
SB Voltage: Auto
Clock Over-Charging Voltage: Auto

Load-Line Calibration: Auto
CPU Spread Spectrum: Disabled
PCIE Spread Spectrum: Disabled

Advanced > CPU Configuration
CPU Ratio Setting: 9.0
C1E Support: Enabled
CPU TM Function: Enabled
Vanderpool Technology: Disabled
Execute Disable Bit: Disabled
Max CPUID Value Limit: Disabled

 

Shut the system down. Insert a single DRAM module in the Slot 2 (From the CPU) and boot to the memtest CD allowing for two full passes. Shut the system down and remove the first stick. Insert the second stick in slot four (Closest to the end of the motherboard). Boot to the Memtest CD and allow for two full passes. Finally, shut the system down and insert the first stick back into slot 2 and boot to the Memtest CD. Then, if stable, enter Windows and post your CPU-z CPU/Memory and SPD tabs in screenshots. Post all two SPD modules from the drop down menu in the SPD tab.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...