Jump to content
Corsair Community

Problem with new Flash Voyager 8GB


pvanc

Recommended Posts

I just received a Flash Voyager USB drive, brand new in the package. When I plug it in the drive it is recognized but I get the New Hardware Wizard telling me that 'there was a problem installing this hardware' ' An error occurred during the installation of the device. The specified service does not exist as an installed service.' I have several jump/USB drives and have never had this problem. When I look in Windows Explorer I can see the Corsair USB drive but it says driver it is not installed(code 28). The very first time I plugged it in it crashed my USB and I had no function of any of the USB apps on the computer, had to shut down and let the computer reset to get my mouse and other USB devices back. I am using Windows XP Pro. I was able to install it with no problem into my laptop running Windows XP home.

 

Please help!!!

pvanc

Link to comment
Share on other sites

Hello,

 

I have returned for exchange the Flash Voyager 8GB USB drive. I sure hope the replacement works ok. I had to shut down my computer and cold boot to get my USB applications back after the first plug in of the USB Drive. After I got everything working again I tried once more only to have all my USB apps gone again....no mouse, printer, camera dock, external hard drive, etc.

I am worried that another USB drive might do the same thing since the last one did work on my laptop but crashed all the USB on my PC. Has anyone ever had this happen in the past?:confused:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...