Jump to content
Corsair Community

Random Freezing. not stable,, yada yada - HELP!


byronb

Recommended Posts

Mobo is striker II nse - proc is - Q8300 Quad. its all on my profile specs

 

Ram is CM3X2G1600C9DHX only have on of the sticks plugged in right now, tested the memory with memtest. Checked out ok.

 

have tried various settings but no go sofar games still locking up about 20 -40 mins in and or vista does the same lasts a little bit longer.

 

Nvidia driver is the latest. 180. something.

 

Here are some screens attached from bios and cpu-z as well to make things easier.

cpuz1.jpg.181a987a3f413220b27a6384e797a0b8.jpg

cpuz2.jpg.4da7765919d9e5307f7444204cc55913.jpg

cpuz3.jpg.47da17b85e2626a069dc5bc97c8751f0.jpg

extrem.jpg.924876bf5041b44df205a993d1797dc7.jpg

mem.jpg.e2fcf70b6d5ed82f92f352af282f33a0.jpg

Link to comment
Share on other sites

I tested them singly only , one of them was dead on arrival as the machine would not post with it installed .. so i only have the one to work with right now as i have no other ddr3 on hand.

 

but the one that would let the machine start/post passed memtest for a good 3-4 passes

 

any idea's as i am all out.

Link to comment
Share on other sites

If the one you are using passes memtest and you are having blue-screens, then I would do a fresh install of the OS as you might very well have data corruption.

 

I tested them singly only , one of them was dead on arrival as the machine would not post with it installed .. so i only have the one to work with right now as i have no other ddr3 on hand.

 

 

any idea's as i am all out.

Link to comment
Share on other sites

Your DRAM Voltage is too low.

 

Enter your BIOS and set to these values:

 

Extreme Tweaker 

CPU Level Up = Auto
Memory Level Up = Auto
CPU Multiplier = 7.5
FSB (QDR) Frequency = 1333 (333)
Mem (DDR) Frequency = 1600 (800)
LDT Frequency = 5x

Memory Timing Section 

P1 = Auto
P2 = Auto
tCL = 9
tRCD = 9
tRP = 9
tRAS = 24
Command Per Clock = 2T
tRRD = 15
tRC = 50
tWR = 12
tWTR = 22
tFAW = 50
tRD = Auto
tRTP = 9
tRFC = 72
tREF =7,8uS

Over Voltage

CPU Voltage = Auto
CPU PLL Voltage = 1.5v 
CPU VTT Voltage = 1.30v
Memory Voltage + 1.80v
NB Core Voltage = 150v
SB Core Voltage = 1.50

CPU Configuration

CPU Internal Thermal Control = Auto
Limit CPUID MaxVal = Disabled
Enhanced C1 (C1E) = Disabled
Execute Disable Bit = Enabled
Virtualization Technology = Enabled
Enhanced SpeedStep Tech = Disabled

Link to comment
Share on other sites

Testing right now, but so far so good, thanks buddy i'm gonna go crazy with some game testing for the next day and see if i get any hang - ups,, i'll keep ya posted and let you know is this worked for sure though.

 

Thanks again DerekT

Link to comment
Share on other sites

Very possibly you have a wonky mainboard. Isolate the drive. Install the OS on a new hard drive and if the issue repeats, I would look to a motherboard RMA. There's a reason why Nvidia have stopped making chipsets. The Nvidia chipsets are often problematic. Far more so than any single Intel chipset. Your board could well be over/under volting and damaged the DRAM.
Link to comment
Share on other sites

Hey DerekT,

 

need some advice,, switched up to an EVGA 780i FTW, mobo, and bought some Corsair Dominator TWIN2X4096-8500C5DF .

 

Now they have not arrived yet , but i was just wanting your advice on what settings to try first (when they do arrive) to run these things at the spec'd stock speed with the same quad core 8300 at stock speed on this board.

 

Thanks again for the advice in advance.

Link to comment
Share on other sites

Download Memtest86+ V2.01 from--->

Download CPU-z from--->
.

Enter your BIOS and set to these values:

 

[b]Advanced BIOS Features[/b]

[b]System Clocks[/b]

CPU Freq. MHz = 2.83Ghz
CPU Muliplier = 8.5
PCIe x16, MHz = 100
SPP<->MCP Ref Clock, MHz = 200

nForce SPP --> nForce MCP = 5x
nForce SPP <-- nForce MCP = 5x

CPU Spread Spectrum: Disabled 
HT Spread Spectrum: Disabled 
PCIE Spread Spectrum (MCP): Disabled
SATA Spread Spectrum: Disabled

[b]FSB & Memory Config[/b]

SLI-Ready Memory = Disable
FSB -  Memory Clock Mode = UnLinked
FSB (QDR), MHz = 1333Mhz
MEM (DDR), MHz = 1066Mhz

[b]Memory Timing Section[/b]

Memory Timing Section = Expert
tCL = 5
tRCD =  5
tRP = 5
tRAS = 15
Command Per Clock = 2T

[b]Advanced Memory Settings[/b]

tRRD = Auto
tRC = Auto
tWR = Auto
tREF = Auto

[b]CPU Configuration[/b]

Limit CPUID MaxVal = Disabled
Intel Speedstep = Disabled
CPU Thermal Control = Enabled
C1E Enhanced Halt State = Disabled
Execute Disabled Bit = Enabled
Virtualization Technology = Enabled

[b]System Voltages[/b]

CPU Core = Auto
Memory Voltage = 2.1v
CPU FSB = Auto 	
nForce MCP = 1.55	
HT nForce SPP <-> MCP = Auto

 

After setting to these values, save them and boot to the Memtest ISO. Allow for two full passes and if stable, enter Windows. Run CPU-z. Post the CPU, SPD and Memory tabs.

Link to comment
Share on other sites

Just a question why would i set it to 2.83 GHZ with a multi of 8.5 when its a stock speed of 2.5 with a multi 7.5 and i don't want to overclock , just wondering if there was a reason for this. because i really don't want to overclock the cpu or the ram
Link to comment
Share on other sites

Hey DerekT,

 

Thanks again for your continued help,

 

the settings you gave me would not allow me post the motherboard prop , and the evga board would reset to safe mode values.

 

now i upped the CPU multiplier to 7.5 like it should be for the processor i'm using and used the safe values for the memory settings, and have tested the sticks individually on slot 1 on the motherboard.

 

One of the sticks passed 8 times in memtest and the other fails with a ton of errors around 70% in the first pass of the test , i've reseated the ram twice and redone the test ,, same deal , does this mean that this memory module is faulty and needs to be replaced,, seems i have no luck , even after getting a different brand new motherboard and different brand new ram for the new motherboard,. lol ,, really getting tired i'm off for the night

 

thanks for your reply in advance again..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...