Jump to content
Corsair Community

Not stable - TW3X2G1600C9DHX


xHellSpawnx

Recommended Posts

I can't stable my system at ram's proper settings (9-9-9-24 1600 mhz)

I tried a lot of things fsb+,voltage+ but it doesn't work

I checked memories with memtest several times,results are ok!

but my mobo recognizes ram speed 1066mhz and not going higher

I need a advice

Link to comment
Share on other sites

  • 2 weeks later...

MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster: Auto
CPU Clock Ratio: 9 (4.050mhz)
Fine CPU Clock Ratio: 0

Clock Chip Control

Standard Clock Control
CPU Host Clock Control: Enabled
CPU Host Frequency (Mhz): 450
PCI Express Frequency (Mhz): 100
C.I.A.2:[Disabled]

Advanced Clock Control [Press Enter]
CPU Clock Drive...........................: 800mV
PCI Express Clock Drive.................: 900mV
CPU Clock Skew (ps)....................: 0ps
MCH Clock Skew (ps)...................: 100ps

DRAM Performance Control

Performance Enhance: STANDARD
Extreme Memory Profile (X.M.P.): Disabled
(G)MCH Frequency Latch: Auto
System Memory Multiplier: 3.33D
Memory Frequency (Mhz): 1500

Standard Timing Control
DRAM Timing Selectable: Manual

CAS Latency Time: 7
tRCD: 7
tRP: 7
tRAS: 20

Advanced Timing Control

tRRD: Auto
tWTR: Auto
tWR: Auto
tRFC: Auto
tRTP: Auto
Command Rate (CMD): 2

Motherboard Voltage Control
Voltage Type: Manual

CPU Vcore: 1.3375v
CPU Termination: 1.2v ( I can't remember)
CPU PLL: 1.5v ( I can't remember)
CPU Referen: 0.755v (.64% Of Vtt)
CPU Reference2: 0.8v (.67% Of Vtt) 

(cpu ok!)

MCH/ICH: 1.3v
MCH Core: Auto
MCH Reference: Auto
MCH/DRAM Ref: 0.95v
ICH I/O: Auto
ICH Core: Auto

DRAM
DRAM Voltage: 1.90v 
DRAM Termination: 0.95v
Channel A Reference: 0.95v
Channel B Reference: 0.95v

Advanced Settings

Limit CPUID Max. to 3: Disabled
No-Execute Memory Protect: Enabled
CPU Enhanced Halt (C1E): Disabled
C2/C2E State Support: Disabled
x C4/C4E State Support: Disabled
CPU Thermal Monitor 2(TM2) : Enabled
CPU EIST Function: Disabled
Virtualization Technology: Disabled

Integrated Peripherals

Legacy USB Storage Detect: Disabled

 

here is my bios settings

it seems stable (memtest, orthos 8 hours)

I ll try rams at 1600 mhz

but I don't know anything about timing controls

do u have a advice

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...