Jump to content
Corsair Community

Gigabyte P35-DS3R and DDR2-800 6400C4 2x1GB


Messerschmitt

Recommended Posts

Hi there,

I am just setting up my timmings on the ram as until now I have used the auto function.

The auto timmings were 5-5-5-18 even tho my memory is rated for 4-4-4-12.

 

Here are 2 screen shots of my BIOS

 

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2787.jpg

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2789.jpg

 

Now, from the above screenshots, as I said, rather than leave everything on auto, I now have the following set, starting from "CAS latency time" down to "tRD Phase Adjustment".

 

4-4-4-12-3-3-5-42-3-6-auto

 

Someone suggested I should set to: 4-4-4-12-2-3-4-42-3-6-auto. <- Is this better performance/stability wise?

 

I would like to know if I should change anything for performance/stability wise.

 

Also at the moment I have my voltage control set to Auto.

By leaving it on auto, would I sacrifice some performance? Someone suggested me to set to manual and set 2.1 volts since the memory is rated, but, the problem is I cannot see exactly how much voltage I am setting.

As you can see, all I have for "DDR2 overvoltage control" is the following: Normal (I don't know how much voltage this is), +0.1v, +0.2v, +0.3v, etc up to +0.7v (which is all red and blinky).

How to I know what to set here, if I cannot see the total voltage that goes through my memory. How much is this "normal". And what is the best setting for my timmings. Someone suggested that it would be either normal or +0.1v, but as I said I do not know exactly.

 

As well, where can I find the Command rate or CR. My actual CR is T2 as per CPU-Z. The screenshots are taken after pressing the ctrl+F1. And would my RAM support T1?

 

Thank you

Link to comment
Share on other sites

The command rate of the DRAM and your system is CR2.

Download Memtest86+ V2.01 from--->

Download CPU-z from
.

Enter your BIOS. On the main BIOS screen press Ctrl + F1. You will see the screen flicker. Next select the MB Intelligent Tweaker option. On that screen you will see many additional settings that were not there before. Enter these values:

MIB Intelligent Tweaker (M.I.T.)

Robust Graphics Booster = Auto
CPU Clock Ratio = 8
CPU Host Clock Control = Enabled
CPU Host Frequency (Mhz) = 333Mhz
PCI Express Frequency = 100Mhz
C.I.A.2 = Disabled
Performance Enhance = Standard
System Memory Multiplier = 2.4
Hi Speed DRAM DLL Settings = Option 2
DRAM Timing Selectable = Manual
CAS Latency Time = 4
DRAM RAS# to CAS# Delay = 4
RAS# Precharge = 4
Precharge Delay (tRAS) = 12
ACT to ACT delay = Auto
Bank Write To READ Delay = Auto
Refresh to ACT Delay = 0
Read to Precharge Delay = Auto

System Voltage Control

DDR2 OverVoltage Control = +.3V
PCI-e OverVoltage Control = Normal
(G)MCH OverVoltage Control = +.03
CPU Voltage Control = Auto 

 

Boot to the Memtest CD and allow for two full passes. If stable, enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

 

Results?

Link to comment
Share on other sites

That's not a part #. And besides, how many times has someone posted something like that when they really have something completely different? Always best to ask what's on the label, JUST to be safe.

 

I was just responding to the question (as per quote), not anything else.

Link to comment
Share on other sites

Hi, and thanks for the reply.

 

Also memtest is not working for me on this computer. After re-starting you can see Loading............ in post screen but then the computer freezes. My other computer, a Athlon XP 1600+ has no problem running it from the same disk.

 

I will copy Derek's suggested BIOS settings. I am guessing you have the same class of mobo or have knowledge into it?

 

Also what do I set for

Write to Precharge Delay

tRD

tRD Phase Adjustment

 

FSB Overvoltage Control.

 

Also once you set Manual for System Voltage Control, there is no Auto option for the CPU voltage. Should I leave that on normal as well?

Link to comment
Share on other sites

The correct part # for that pack is TWIN2X2048-6400C4, not TWIN2X1024-6400C4.

 

"2X1024" in the part number on each stick means DDR2, XMS series, 1024 MB.

 

Anyway, can you get memtest to run if you try one stick at a time, or were you already doing that?

Link to comment
Share on other sites

No, I only tried running memtest with both sticks in running dual channel. I can try see if only 1 stick at a time makes any difference.

 

EDIT: I have tried running the sticks individually, and also changing the position in the slot, however none worked to start up memtest.

 

It still locks up at "Loading..................." (when you try to press num lock, the LED is not turning on and off either).

 

I do know the microsoft memory test works good when I tried that one.

 

Oh and I just double checked the memory, and indeed is the exact same thing like on the picture above, just the serial number different.

Link to comment
Share on other sites

So that's not your actual memory in the pics?

 

Anyway, I'd test the memory in a different rig (or other memory in this rig) if possible, just to make sure the memory is fine. Dunno what's causing memtest not to run, but it's gotta be the CPU or motherboard at this point.

Link to comment
Share on other sites

Ok so I have done the following changes in my BIOS. Please let me know if this is how it's supose to be, and if there is anything else I should change for improved performance.

I could not set my voltages to manual because then a big red flashing message would appear saying that the voltages are not optimized. Once you set the Voltage Control to manual you cannot set the individuals to auto, only manual or +0.Xv.

Therefore I let it Auto.

I played a few games, not much, and didn't really have any big problems with it. Hopefully in the following days it will prove stable.

 

P.S. Why exactly people want to see SPD slot? I have noticed that the information there never changes. What exactly is that tab for? Also shouldn't the Dram frequency be reported at 800mhz? why is it only 400?

 

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2797.jpg

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2798.jpg

 

CPU-Z

 

http://i300.photobucket.com/albums/nn2/Goon9876/Capture.jpg

http://i300.photobucket.com/albums/nn2/Goon9876/Capture2.jpg

http://i300.photobucket.com/albums/nn2/Goon9876/Capture3.jpg

http://i300.photobucket.com/albums/nn2/Goon9876/Capture4.jpg

Link to comment
Share on other sites

  • Corsair Employees
Set your memory voltage to +.3v as you need the extra voltage for this memory kit. Also, disable the Performance Enhance setting as these types of turbo settings can conflict with manually specified timings.
Link to comment
Share on other sites

Set your memory voltage to +.3v as you need the extra voltage for this memory kit. Also, disable the Performance Enhance setting as these types of turbo settings can conflict with manually specified timings.

 

Hi,

 

I cannot set +.3v to DDR2 Overvoltage because then all the other voltages will be set to manual once you set the System Voltage Control to manual. Once set to manual, no matter what voltages I set (as in +.3v for DDR2, Normal for the rest, or any combination) I will get a flashing red message saying the voltages are not optimized (in place where you can see now in green that voltages are optimized). I am really scared that I will fry something.

 

For the Performance Enhance I can set to Standard I believe, and I will do that at the next restart. Just for my knowledge, are these Performance Enhancement options only for RAM, or also others such as CPU and GPU? And what exactly are they doing/changing?

 

Cheers.

Link to comment
Share on other sites

Ok, all I could do was this

 

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2799.jpg

 

I do not know if by doing this, the DDR2 and (G)MCH is actually receiving +0.3v more and the rest is auto, or it dosen't matter what you set for each parameter since leaving it on auto for system voltage everything is still set as auto.

 

Again this is the only way I could find to get the System Voltage Optimized. Maybe someone else who has experience with Gigabyte mobo's knows another way? Also, I can't find anywhere where you can check all your voltages and see what is what, so if anyone can be so kind and point it out?

 

Thank you

Link to comment
Share on other sites

  • Corsair Employees

Based on your screenshot, your memory voltage is correct. You need 2.1v (which is stock voltage of 1.8v + .3v) for this memory kit. Also, you should set your (G)MCH Voltage back to stock/Auto. You do not need to increase this voltage to run this memory at DDR800.

 

As for the other Gigabyte BIOS functions, I'd suggest you contact Gigabyte Technical Support or consult your manual.

Link to comment
Share on other sites

  • 2 weeks later...

Ok so I finally decided to go for it and do exactly as you mentioned and set the voltages to Manual (I also downloaded Everest and saw the DIMM was 1.89v, not 2.1v)

 

So I went and turned System Voltage Control to Manual, then set the DDR2 Voltage to +0.2v, everything else to Normal.

 

I went into Everest and saw DIMM is 2.02v.

 

Since as you said it's rated for 2.1v I went back in BIOS and set DDR2 to +0.3v

 

http://i300.photobucket.com/albums/nn2/Goon9876/IMG_2801.jpg

 

BANG.

 

After 30 seconds in Windows I get a Kernel error when trying to load Everest. 15 seconds later a NT/Authority starts a Shut down in 1:00:00 (1 minute). 10 seconds later I get a never seen before (by me) 3 line BSOD saying something about FATAL ERROR OCCURED, etc, then computer resets.

 

Windows CHKDSK automatically starts, run it's thing, then while loading Windows I get a PFN_LIST_CORRUPT BSOD. ERROR: 0x0000004E (0x0000008F, etc, etc, etc).

 

0x0000004E: PFN_LIST_CORRUPT

(Click to consult the online MSDN article.)

This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

 

* How to Troubleshoot a “STOP 0x0000004E PFN_LIST_CORRUPT” Error Message {KB 291806} Win 2000

* STOP 0x4E, STOP 0x1A, STOP 0x50, and STOP 0xA Errors Occur When You Try to Start the Computer {KB 271955} Win NT 4.0 (corrupt physical RAM)

 

I am back now with everything on stock, Auto Voltages and Auto RAM timmings. Hopefully nothing was damage.

 

All I can think is that the ram I have is broken. Also not being able to run memtest since day 1 I have the ram, further increases my suspicion.

Link to comment
Share on other sites

Sounds like a memory controller issue to me. You can RMA the DRAM but do not be surprised if you find the issue repeats.

 

Insert one single stick in slot 1. Boot to the memtest CD. If you do not gain memtest, then I would contact Gigabyte.

Link to comment
Share on other sites

Have you tried both sticks independently? If both sticks result in the same issue then it is even more likely that you issue is external to the DRAM, for to have two sticks of DRAM produce such an unlikely result is extreme. I would look to a mainboard RMA personally.

 

Keep in mind that Corsair will give you RMA, but as I said, you situation seems far more likely to be memory controller related and upon RMA I would say that the issue will remain.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...