Jump to content
Corsair Community

Stability issues


Recommended Posts



I'm new to this and have problems.


I just upgraded my memory to CM2x2048-8500C5D in my ASUS P5K-machine. I just cant get the box to operate right, programs crashes or the box reboots. What is the optimal BIOS settings for these memories? I have a E6750 CPU.




Link to comment
Share on other sites

How many sticks of DRAM are you using? For two sticks:

Download Memtest V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from-->

Enter your BIOS, Load Setup Defaults. Save Setup Defaults and set to these values:


AI Overclocking: Manual
CPU Ratio Control: 8
FSB Frequency: 333
PCI-E Frequency: 100
DRAM Command Rate: 2T
DRAM Frequency: 1066
FSB Strap to Northbridge: 333
DRAM Timing Control: Manual

CAS# Latency: 5
RAS# to CAS# Delay: 5
RAS# Precharge: 5
RAS# Activate to Precharge: 15
TWR: Auto
TRFC: 55
TWTR: Auto
TRRD: Auto
TRTP: Auto

DRAM Static Read Control: Auto
Transaction Booster: Auto
Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Auto
PCIE Spread Spectrum: Auto

CPU Voltage: Auto
CPU Voltage Reference: Auto
CPU Load Line Calibration: Enabled
DRAM Voltage: 2.1v
FSB Termination Voltage: Auto
North Bridge Voltage: 1.4
North Bridge Voltage Reference: Auto
South Bridge Voltage: Auto


Suspend Mode = S3
Repost Video on S3 Resume = Enabled


Legacy USB = Disabed For MemTest and enabled afterwards.


Run Memtest for two full passes, then (If Stable), enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

DerekT, I tryed with those settings and the Memtest doesn't pass. I have two modules of CM2x2048-8500C5D sold as a pair(TwinX you call it?).


I going to try them one at a time, to see if one of them are malfunction.



Link to comment
Share on other sites

Now I have tested each module separate, both fails in MemTest86+. I have tried theme in the tree first slots and I have tried theme after reseting BIOS.


I have updated the BIOS to latest (1201) with no change to the result.


My BIOS-settings is like DerekT suggested.


What more to test?



Link to comment
Share on other sites

Wired,I had two other modules working fine in the system. Now I bought two new which should work in 533MHz. They don't do that.


When I run MemTest86 and conf the sticks to DDR800, one of the sticks can pass one turn and have 2-3 errors the next. The other module can't pass a singel turn.


In DDR1066, no one is passing and I got a lott of errors.



Link to comment
Share on other sites

DerekT, 800MHz and 1024MB (Corsair XMS2-6400). I haven't test them with MemTest64, so I can't say that I'm surten that Its not the memory controller. I have to test them later today to say.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...