Jump to content
Corsair Community

TR3X6G1333C9 question


Abrahkkan

Recommended Posts

My system is similar to this one and I'm trying to configure the correct settings for my memory. I tried to use these settings DerekT said but I can't have a CPU Ratio lower than 12 but here you said to put it in 8 so I left it in auto.

 

Then I configured the BCLK to 166 and the DRAM config that appears in the DRAM Frecuency is 1331, not 1333. Is this correct? If I get the BCLK just 1 higher the DRAM Frec gets to 1339.

 

The DRAM Timing control I left it in auto and it configured itself to 9-9-9-24.

 

Must I configure something else or these settings are ok for you? I'm new at OC'ing so any detail would be highly appreciated.

Link to comment
Share on other sites

Use the given post as a template. Insert your BIOS settings and post them here.

AI Tweaker

Ai Overclock Tuner:
CPU Ratio Setting: 
BCLK Frequency: 
PCIE Frequency:
DRAM Frequency: 
UCLK Frequency:
QPI Frequency: 

QPI/DRAM Voltage: Auto (This is where you would increase the DRAM voltage but I don't believe you will need it for 1333Mhz. If you do need to increase for stability, do not increase higher than 1.6v. You will NOT damage either your CPU or your DRAM with this overclock.

DRAM Timing Control: Manual

DRAM CAS# Latency:
DRAM RAS# to CAS# Latency:
DRAM RAS# to PRE Time:
DRAM RAS# ACT Time:
DRAM RAS# to RAS# Delay:
DRAM REF Cycle Time:
DRAM WRITE Recovery Time: 
DRAM READ to PRE Time: 
DRAM Four ACT WIN Time:

 

My system is similar to this one and I'm trying to configure the correct settings for my memory. I tried to use these settings DerekT said but I can't have a CPU Ratio lower than 12 but here you said to put it in 8 so I left it in auto.

 

Then I configured the BCLK to 166 and the DRAM config that appears in the DRAM Frecuency is 1331, not 1333. Is this correct? If I get the BCLK just 1 higher the DRAM Frec gets to 1339.

 

The DRAM Timing control I left it in auto and it configured itself to 9-9-9-24.

 

Must I configure something else or these settings are ok for you? I'm new at OC'ing so any detail would be highly appreciated.

Link to comment
Share on other sites

Ok this is it (Numbers between parenthesis are the values the system placed automatically and some elements are not present maybe because my MoBo is not the rampage, it is the P6T Deluxe):

 

AI Tweaker

Ai Overclock Tuner: Manual
CPU Ratio Setting: Auto
SpeedStep Tech: Enabled
Turbo Mode Tech: Enabled
BCLK Frequency: 166
PCIE Frequency: 100
DRAM Frequency: DDR3-1331 Mhz
UCLK Frequency: <Doesn't appear>
QPI Frequency:  <Doesn't appear>

QPI/DRAM Voltage: Auto

DRAM Timing Control: Manual

DRAM CAS# Latency: 9
DRAM RAS# to CAS# Latency: 9
DRAM RAS# to PRE Time: 9
DRAM RAS# ACT Time: 24
DRAM RAS# to RAS# Delay: Auto (5)
DRAM REF Cycle Time: Auto (74)
DRAM WRITE Recovery Time: Auto (11)
DRAM READ to PRE Time: Auto (5)
DRAM Four ACT WIN Time: Auto (20)
DRAM WRITE to READ delay: Auto (6)

 

One of my doubts is about the CPU Ratio, what's the main purpose of that parameter? There is a DOCP profile that puts the ratio in 16. Is it better having a fixed value there or is it better to leave it in the AUTO setting to be able to enable the speedstep and turbo mode techs? This profile also puts the BCLK freq. in 167, not 166, to achieve DDR3-1339MHz, with 166 as I told I get 1331MHz.

 

Other thing is on that profile the DRAM Bus Voltage is raised to 1.7v but this RAM TR3X6G1333C9 is supposed to work well at 1333 with only 1.5v. Must I better leave it in AUTO? What's the difference between the DRAM Bus Voltage and the QPI/DRAM Core Voltage? That one is currently in Auto mode too.

 

Thanks a lot.

Link to comment
Share on other sites

Other maybe important thing is that using the BCLK at 167 the processor frequency gets to 3.35GHz when it's supposed to run at 2.67Ghz being a 920 Model. Is this safe and correct?

 

The CPU Ratio setting left in AUTO mode shows the following:

Ratio Status: Unlocked (Min:12, Max:20)
Ratio Actual Value: 20

Are those settings ok?

 

Thanks

Link to comment
Share on other sites

Wired: The default value the BCLK frequency had was 133 MHz not 100 and in fact is the minimum I can choose because the max ratio I can choose is 20 for this CPU.

 

I have upgraded my Bios to version 1102 and many things changed there.

 

Now the QCLK and the QPI frequencies appear and in the DRAM Frequency I can choose DDR3-1333MHz without modifying anything else.

 

The problem now I'm having is inside the DRAM Timing Control module. Having everything in auto settings (except the DRAM Frequency manually set to 1333) the memory timings the bios uses is 9-9-9-25 and this RAM is supposed to use 9-9-9-24.

 

If I manually enter 24 Clocks in the DRAM RAS# ACT Time things appear to work normally and the computer starts normally but if I shut down completely the computer, wait a couple of minutes and start it again it gives a "Overclocking failed" error and configures in the standard 1066 setting and then asks me to enter the bios to correct the problem.

 

Do I have to leave it 9-9-9-25 or there's something I can do to make it work at 9-9-9-24 as it's supposed to work without problems? Is this 24 to 25 difference very important or is it barely noticeable in performance?

 

AI Tweaker (now with new bios 1102) (current values between parenthesis)

Ai Overclock Tuner: Auto
CPU Ratio Setting: Auto (20)
SpeedStep Tech: Enabled
Turbo Mode Tech: Enabled
BCLK Frequency: <Doesn't appear for Ai Tuner set in auto> (133)
PCIE Frequency: <Doesn't appear for Ai Tuner set in auto> (100)
DRAM Frequency: DDR3-1333 Mhz
UCLK Frequency: Auto
QPI Frequency:  Auto

QPI/DRAM Voltage: Auto

DRAM Timing Control

DRAM CAS# Latency: Auto (9)
DRAM RAS# to CAS# Latency: Auto (9)
DRAM RAS# to PRE Time: Auto (9)
DRAM RAS# ACT Time: Auto (25)
DRAM RAS# to RAS# Delay: Auto (5)
DRAM REF Cycle Time: Auto (74)
DRAM WRITE Recovery Time: Auto (10)
DRAM READ to PRE Time: Auto (7)
DRAM Four ACT WIN Time: Auto (20)
DRAM Back to Back CAS# delay: Auto (0)

Link to comment
Share on other sites

  • Corsair Employees
You'll never notice the difference with this setting at 25 vs 24 unless you use a benchmark utility. However, it should easily run this setting. Try setting your memory voltage manually as opposed to AUTO and disable the Turbo Mode.
Link to comment
Share on other sites

Thank you RAM Guy, I'll try those settings.

 

Only one little doubt. There are two different DRAM Voltage parameters in this part of the bios. QPI/DRAM Voltage and DRAM Bus Voltage. Do I have to raise both or the first must be let in AUTO and the second fixed at 1.5v? Could it be necessary to raise voltage a little bit to help with this or it's supposed to work without problems in 9-9-9-24 @ 1.5v?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...