Jump to content
Corsair Community

M2N32-SLI Deluxe and 6400c4DHX


genehackman

Recommended Posts

I just installed 4gb of that memory stick. The Pc keeps on getting errors and give me a blue screen. I ran memtest and got 3 errors on slot 0. the sticks are on the compatibility list for my mobo. the bios does not recognize them at the advertised speed but at 5-5-5-12 2T. I change the setting to 4-4-4-12 2T 2.1v.

I get blue screen in both situation. the fact that i got errors in memtest on slot 0 indicated that that particular slot is defective. right?

Or is this a problem with the settings the memory is set on.

 

I would appreciate any help or advice i can get.

Thank you

Link to comment
Share on other sites

I would upgrade to the newest BIOS.

Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from
.

Insert a single stick of DRAM in your board. Enter BIOS and set the DRAM to 800Mhz and the Northbridge voltage +.2v and CPU to NB HT Voltage = 1.30v (Advanced Voltage --> NB Core Voltage = 1.30v. Boot to the Memtest CD and allow for two full passes. Shut the system down and remove the stick and insert it into the second slot. Repeat Memtest. Do this for the other two slots. Finally insert the first stick in the first slot and the second stick in the third slot and Memtest. If you pass, enter Windows and post a screenshot of your CPU-z CPU, Memory and SPD tabs. Please post all four of the SPD tabs, one for each module.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...