Jump to content
Corsair Community

TWIN2X2048-8500C5D settings GIGABYTE GA-X38-DS5


lowrhiner

Recommended Posts

Hallo,

 

obiger Speicher läuft bei mir nur im Single Channel & dies auch nicht optimal.

Anderer Speicher läuft problemlos im Dual Channel.

Der Speicher ist ordnungsgemäß eingesetzt, daran liegt es nicht. Habe aber trotzdem die anderen Bänke probiert, kein Erfolg.

 

CPU: Intel Core 2 Quad Q6600

GIGABYTE GA-X38-DS5

TWIN2X2048-8500C5D

 

Startup:

 

http://img3.imagebanana.com/img/43rx1u8/DSC01847.JPG

 

CPU-Z Screenshot1:

http://img3.imagebanana.com/img/klogaqo/cpuz1.bmp.png

 

CPU-Z Screenshot2: (Hier sieht man auch das mit dem Single-Channel)

 

http://img3.imagebanana.com/img/xzmvw345/cpuz2.bmp.png

 

BIOS:

M.I.T. Motherboard Intelligent Tweaker

 

Bios oben:

 

http://img3.imagebanana.com/img/qam9vtq/1.jpg

Bios mitte:

 

http://img3.imagebanana.com/img/57q376wl/2.JPG

Bios unten:

 

http://img3.imagebanana.com/img/el6t1ehm/3.JPG

 

Wenn ich das DRAm-Timing z.B. auf "Manuell" und dann 5-5-5-15 stelle, startet der Rechner mehrmals neu und setzt sich dann selbstständig auf den Default-Wert zurück, den man auf dem 2ten CPU-Z Screenshot sieht - Also 5 7 7 24

Höhere Spannungen haben bislang auch nichts gebracht.

Was nun ?

Link to comment
Share on other sites

Ok DDR Overvoltage habe ich jetzt auf + 0,35 gestellt.

MCH Overvoltage testweise auch mal 4 stufen höher, also insgesamt +0,10.

Wenn ich den Speicher dann auf 1066 MHZ und 5-5-5-15 stelle startet der Rechner nicht mehr bzw. das BIOS setzt nach einigen Neustarts selbstständig alles wieder auf "AUTO". Kein Erfolg.

 

Wenn ich den Speicher auf 800 MHZ betreibe kann ich 5-5-5-15 einstellen. Naja aber halt 800 statt 1066 MHZ.....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...