Jump to content
Corsair Community

Acer Aspire 4710 -4gb won't work


MikeOOOO

Recommended Posts

Acer Aspire 4710

Vista Home Premium 32 bit SP1 installed

Corsair VS - VS4GSDSKIT667D2 G - recommended on Cosairs website for this laptop

Bios v1.02 - won't boot

Bios v1.10 - won't boot

Latest Bios v1.18 - won't boot....power on....HD light shows brief activity..."click"....HD light shows brief activity...."click"....system powers down.

I have tried to power up with no memory installed for 30 sec....and then installed mem...same result.

I have tried in safe mode and not in safe mode to adjust Max Mem in msconfig.sys to above 2gb...will not let me do this.

I tried to install... Microsoft patch KB929777...unable...not supported on this system.

Last Christmas I bought 2 Acer Aspire 4710 notebooks, one for each of my 2 children, this year I wanted to upgrade the Ram (2x 512). I visited the Corsair website...memory search...and VS4GSDSKIT667D2 G was recommended, at which point, I bought 2 sets. I have tried each module individually in both banks of both laptops and the systems boots fine with just the 2 gb...so I do not believe there is a problem with either of the 4 modules. Any help would be greatly appreciated as I am at my wits end!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...